Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » problems updating to the weekly build as of today
problems updating to the weekly build as of today [message #70111] Thu, 02 July 2009 03:41 Go to next message
Johannes Weberhofer is currently offline Johannes Weberhofer
Messages: 15
Registered: July 2009
Junior Member
To test the fixed issue https://bugs.eclipse.org/bugs/show_bug.cgi?id=281590 I have tried to update Elicpse Galileo to the latest week ly build which results in:

An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect, operand=, action=).
Multiple problems occurred while downloading.
Artifact not found: osgi.bundle,org.eclipse.mylyn.bugzilla.core,3.2.1.I20090701- 2200-e3x.
http://download.eclipse.org/tools/mylyn/update/weekly/e3.4/p lugins/org.eclipse.mylyn.bugzilla.core_3.2.1.I20090701-2200- e3x.jar.pack.gz
Artifact not found: osgi.bundle,org.eclipse.mylyn.bugzilla.core,3.2.1.I20090701- 2200-e3x.
http://download.eclipse.org/tools/mylyn/update/weekly/e3.4/p lugins/org.eclipse.mylyn.bugzilla.core_3.2.1.I20090701-2200- e3x.jar
No repository found containing: osgi.bundle,org.eclipse.mylyn.commons.soap,3.2.1.I20090629-1 900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.jira.core,3.2.1.I20090629-1900 -e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.jira.ui,3.2.1.I20090629-1900-e 3x
No repository found containing: org.eclipse.update.feature,org.eclipse.mylyn.jira_feature,3. 2.1.I20090629-1900-e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.trac.core,3.2.1.I20090629-1900 -e3x
No repository found containing: osgi.bundle,org.eclipse.mylyn.trac.ui,3.2.1.I20090629-1900-e 3x
No repository found containing: org.eclipse.update.feature,org.eclipse.mylyn.trac_feature,3. 2.1.I20090629-1900-e3x
Artifact not found: org.eclipse.update.feature,org.eclipse.mylyn.wikitext_featur e,1.1.1.I20090701-2200-e3x.
http://download.eclipse.org/tools/mylyn/update/weekly/e3.4/f eatures/org.eclipse.mylyn.wikitext_feature_1.1.1.I20090701-2 200-e3x.jar


Best regards,
Johannes
Re: problems updating to the weekly build as of today [message #70132 is a reply to message #70111] Thu, 02 July 2009 14:50 Go to previous messageGo to next message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
The errors are probably caused by a mirror that is not fully up to date.
Please try using this server instead:

http://eclipse.unixheads.org/tools/mylyn/update/weekly/e3.4
http://eclipse.unixheads.org/tools/mylyn/update/weekly/extra s

Steffen


Johannes Weberhofer wrote:

> To test the fixed issue
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=281590 I have tried to
> update Elicpse Galileo to the latest week ly build which results in:
>
> An error occurred while collecting items to be installed
> session context was:(profile=epp.package.jee,
>
phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect,
> operand=, action=). Multiple problems occurred while downloading.
> Artifact not found:
> osgi.bundle,org.eclipse.mylyn.bugzilla.core,3.2.1.I20090701- 2200-e3x.
>
http://download.eclipse.org/tools/mylyn/update/weekly/e3.4/p lugins/org.eclipse.mylyn.bugzilla.core_3.2.1.I20090701-2200- e3x.jar.pack.gz
> Artifact not found:
> osgi.bundle,org.eclipse.mylyn.bugzilla.core,3.2.1.I20090701- 2200-e3x.
>
http://download.eclipse.org/tools/mylyn/update/weekly/e3.4/p lugins/org.eclipse.mylyn.bugzilla.core_3.2.1.I20090701-2200- e3x.jar
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.soap,3.2.1.I20090629-1 900-e3x No
> repository found containing:
> osgi.bundle,org.eclipse.mylyn.jira.core,3.2.1.I20090629-1900 -e3x No
> repository found containing:
> osgi.bundle,org.eclipse.mylyn.jira.ui,3.2.1.I20090629-1900-e 3x No
> repository found containing:
>
org.eclipse.update.feature,org.eclipse.mylyn.jira_feature,3. 2.1.I20090629-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.trac.core,3.2.1.I20090629-1900 -e3x No
> repository found containing:
> osgi.bundle,org.eclipse.mylyn.trac.ui,3.2.1.I20090629-1900-e 3x No
> repository found containing:
>
org.eclipse.update.feature,org.eclipse.mylyn.trac_feature,3. 2.1.I20090629-1900-e3x
> Artifact not found:
>
org.eclipse.update.feature,org.eclipse.mylyn.wikitext_featur e,1.1.1.I20090701-2200-e3x.
>
http://download.eclipse.org/tools/mylyn/update/weekly/e3.4/f eatures/org.eclipse.mylyn.wikitext_feature_1.1.1.I20090701-2 200-e3x.jar
>
>
> Best regards,
> Johannes

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Re: problems updating to the weekly build as of today [message #70171 is a reply to message #70132] Fri, 03 July 2009 05:58 Go to previous messageGo to next message
Johannes Weberhofer is currently offline Johannes Weberhofer
Messages: 15
Registered: July 2009
Junior Member
Thank you, it woks nicely with this repository.

Johannes
Re: problems updating to the weekly build as of today [message #493864 is a reply to message #70111] Wed, 28 October 2009 06:18 Go to previous messageGo to next message
No real name is currently offline No real name
Messages: 2
Registered: October 2009
Junior Member
Hi,

I can not install the TRAC connector for MyLyn on my system.
All I get is this error message during installation:

An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,org.apache.ws.commons.util,1.0.0.v20081204.
Unpacking fails because intermediate file is empty: D:\Users\ADMINI~1\LOKALE~1\Temp\work7405778342157061709\p2.o ptimizers.incoming6284789095656519314.jar

I tried the standard repositories (http://download.eclipse.org/tools/mylyn/update/e3.4/ and http://download.eclipse.org/tools/mylyn/update/weekly/extras /) and the below suggested.

I tried it by using eclipse-jee-galileo-SR1-win32.zip and eclipse-php-galileo-SR1-win32.zip.

Kind regards,
Bene
Re: problems updating to the weekly build as of today [message #493901 is a reply to message #493864] Wed, 28 October 2009 08:59 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
The mirror that you were redirected to may have a corrupted version of the
jar. Try using this mirror:

http://eclipse.unixheads.org/tools/mylyn/update/weekly/extra s

Steffen

jaja@nurfuerspam.de wrote:

> Hi,
>
> I can not install the TRAC connector for MyLyn on my system.
> All I get is this error message during installation:
>
> An error occurred while collecting items to be installed
> session context was:(profile=epp.package.jee,
> phase=org.eclipse.equinox.internal.provisional.p2.engine.pha
> ses.Collect, operand=, action=). Problems downloading artifact:
> osgi.bundle,org.apache.ws.commons.util,1.0.0.v20081204.
> Unpacking fails because intermediate file is empty:
> D:\Users\ADMINI~1\LOKALE~1\Temp\work7405778342157061709\p2.o
> ptimizers.incoming6284789095656519314.jar
>
> I tried the standard repositories
> (http://download.eclipse.org/tools/mylyn/update/e3.4/ and
> http://download.eclipse.org/tools/mylyn/update/weekly/extras /) and the
> below suggested.
>
> I tried it by using eclipse-jee-galileo-SR1-win32.zip and
> eclipse-php-galileo-SR1-win32.zip.
>
> Kind regards,
> Bene

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Re: problems updating to the weekly build as of today [message #597996 is a reply to message #70111] Thu, 02 July 2009 14:50 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
The errors are probably caused by a mirror that is not fully up to date.
Please try using this server instead:

http://eclipse.unixheads.org/tools/mylyn/update/weekly/e3.4
http://eclipse.unixheads.org/tools/mylyn/update/weekly/extra s

Steffen


Johannes Weberhofer wrote:

> To test the fixed issue
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=281590 I have tried to
> update Elicpse Galileo to the latest week ly build which results in:
>
> An error occurred while collecting items to be installed
> session context was:(profile=epp.package.jee,
>
phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect,
> operand=, action=). Multiple problems occurred while downloading.
> Artifact not found:
> osgi.bundle,org.eclipse.mylyn.bugzilla.core,3.2.1.I20090701- 2200-e3x.
>
http://download.eclipse.org/tools/mylyn/update/weekly/e3.4/p lugins/org.eclipse.mylyn.bugzilla.core_3.2.1.I20090701-2200- e3x.jar.pack.gz
> Artifact not found:
> osgi.bundle,org.eclipse.mylyn.bugzilla.core,3.2.1.I20090701- 2200-e3x.
>
http://download.eclipse.org/tools/mylyn/update/weekly/e3.4/p lugins/org.eclipse.mylyn.bugzilla.core_3.2.1.I20090701-2200- e3x.jar
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.commons.soap,3.2.1.I20090629-1 900-e3x No
> repository found containing:
> osgi.bundle,org.eclipse.mylyn.jira.core,3.2.1.I20090629-1900 -e3x No
> repository found containing:
> osgi.bundle,org.eclipse.mylyn.jira.ui,3.2.1.I20090629-1900-e 3x No
> repository found containing:
>
org.eclipse.update.feature,org.eclipse.mylyn.jira_feature,3. 2.1.I20090629-1900-e3x
> No repository found containing:
> osgi.bundle,org.eclipse.mylyn.trac.core,3.2.1.I20090629-1900 -e3x No
> repository found containing:
> osgi.bundle,org.eclipse.mylyn.trac.ui,3.2.1.I20090629-1900-e 3x No
> repository found containing:
>
org.eclipse.update.feature,org.eclipse.mylyn.trac_feature,3. 2.1.I20090629-1900-e3x
> Artifact not found:
>
org.eclipse.update.feature,org.eclipse.mylyn.wikitext_featur e,1.1.1.I20090701-2200-e3x.
>
http://download.eclipse.org/tools/mylyn/update/weekly/e3.4/f eatures/org.eclipse.mylyn.wikitext_feature_1.1.1.I20090701-2 200-e3x.jar
>
>
> Best regards,
> Johannes

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Re: problems updating to the weekly build as of today [message #598011 is a reply to message #70132] Fri, 03 July 2009 05:58 Go to previous message
Johannes Weberhofer is currently offline Johannes Weberhofer
Messages: 15
Registered: July 2009
Junior Member
Thank you, it woks nicely with this repository.

Johannes
Re: problems updating to the weekly build as of today [message #599869 is a reply to message #70111] Wed, 28 October 2009 06:18 Go to previous message
No real name is currently offline No real name
Messages: 2
Registered: October 2009
Junior Member
Hi,

I can not install the TRAC connector for MyLyn on my system.
All I get is this error message during installation:

An error occurred while collecting items to be installed
session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,org.apache.ws.commons.util,1.0.0.v20081204.
Unpacking fails because intermediate file is empty: D:\Users\ADMINI~1\LOKALE~1\Temp\work7405778342157061709\p2.o ptimizers.incoming6284789095656519314.jar

I tried the standard repositories (http://download.eclipse.org/tools/mylyn/update/e3.4/ and http://download.eclipse.org/tools/mylyn/update/weekly/extras /) and the below suggested.

I tried it by using eclipse-jee-galileo-SR1-win32.zip and eclipse-php-galileo-SR1-win32.zip.

Kind regards,
Bene
Re: problems updating to the weekly build as of today [message #599878 is a reply to message #599869] Wed, 28 October 2009 08:59 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
The mirror that you were redirected to may have a corrupted version of the
jar. Try using this mirror:

http://eclipse.unixheads.org/tools/mylyn/update/weekly/extra s

Steffen

jaja@nurfuerspam.de wrote:

> Hi,
>
> I can not install the TRAC connector for MyLyn on my system.
> All I get is this error message during installation:
>
> An error occurred while collecting items to be installed
> session context was:(profile=epp.package.jee,
> phase=org.eclipse.equinox.internal.provisional.p2.engine.pha
> ses.Collect, operand=, action=). Problems downloading artifact:
> osgi.bundle,org.apache.ws.commons.util,1.0.0.v20081204.
> Unpacking fails because intermediate file is empty:
> D:\Users\ADMINI~1\LOKALE~1\Temp\work7405778342157061709\p2.o
> ptimizers.incoming6284789095656519314.jar
>
> I tried the standard repositories
> (http://download.eclipse.org/tools/mylyn/update/e3.4/ and
> http://download.eclipse.org/tools/mylyn/update/weekly/extras /) and the
> below suggested.
>
> I tried it by using eclipse-jee-galileo-SR1-win32.zip and
> eclipse-php-galileo-SR1-win32.zip.
>
> Kind regards,
> Bene

--
Steffen Pingel
Committer, http://eclipse.org/mylyn
Senior Developer, http://tasktop.com
Previous Topic:How to access the data of the task list through public API?
Next Topic:is sharing the mylyn BD folder between eclipse instances ok?
Goto Forum:
  


Current Time: Tue Jul 29 23:10:57 EDT 2014

Powered by FUDForum. Page generated in 0.02389 seconds