Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » Eclipse 3.2.2 support?
Eclipse 3.2.2 support? [message #69783] Mon, 12 March 2007 14:19 Go to next message
Eclipse UserFriend
Originally posted by: mdavis.pashllc.com

Are there any plans to support Eclipse 3.2.2?

I notice that the AJDT 1.4.1 will support Eclipse 3.2.1 but NOT 3.2.2,
and I do not see any information on planning page about supporting
Eclipse 3.2.2.

Thanks,
Malcolm
Re: Eclipse 3.2.2 support? [message #69802 is a reply to message #69783] Mon, 12 March 2007 14:44 Go to previous messageGo to next message
Matt Chapman is currently offline Matt ChapmanFriend
Messages: 429
Registered: July 2009
Senior Member
malcolm davis wrote:
> Are there any plans to support Eclipse 3.2.2?
>
> I notice that the AJDT 1.4.1 will support Eclipse 3.2.1 but NOT 3.2.2,
> and I do not see any information on planning page about supporting
> Eclipse 3.2.2.

Malcolm,

The latest development build of AJDT 1.4.2 currently supports 3.2.2 (and
not 3.2.1).

Regards,

Matt.
Re: Eclipse 3.2.2 support? [message #69822 is a reply to message #69802] Mon, 12 March 2007 16:20 Go to previous message
Eclipse UserFriend
Originally posted by: mdavis.pashllc.com

Hello Matt,

Thanks! Based on your info, I performed a more complete search. I
finally located the development build at the bottom of the ADJT
download page.

This brings up a minor, but important point. Navigating and locating
versions of different products/projects on Eclipse site is nightmarish.

It would be nice if Eclipse had a different site layout for all
products for all downloads. A layout that would be consistent among
all the products.

Second, it would be nice if Eclipse had a product matrix like Maven 2,
showing the status of all the associated plug-ins and Eclipse versions.

Eclipse version 3.2.2
Release Milestone Development
ADJT x
Plug-a x x
Plug-b x x x
Plug-n x x

This would help developers decide if updating is a good idea or not.

Many thanks!
Malcolm



Matt Chapman wrote:
> malcolm davis wrote:
>> Are there any plans to support Eclipse 3.2.2?
>>
>> I notice that the AJDT 1.4.1 will support Eclipse 3.2.1 but NOT 3.2.2,
>> and I do not see any information on planning page about supporting
>> Eclipse 3.2.2.
>
> Malcolm,
>
> The latest development build of AJDT 1.4.2 currently supports 3.2.2 (and
> not 3.2.1).
>
> Regards,
>
> Matt.
>
Re: Eclipse 3.2.2 support? [message #595996 is a reply to message #69783] Mon, 12 March 2007 14:44 Go to previous message
Matt Chapman is currently offline Matt ChapmanFriend
Messages: 429
Registered: July 2009
Senior Member
malcolm davis wrote:
> Are there any plans to support Eclipse 3.2.2?
>
> I notice that the AJDT 1.4.1 will support Eclipse 3.2.1 but NOT 3.2.2,
> and I do not see any information on planning page about supporting
> Eclipse 3.2.2.

Malcolm,

The latest development build of AJDT 1.4.2 currently supports 3.2.2 (and
not 3.2.1).

Regards,

Matt.
Re: Eclipse 3.2.2 support? [message #596005 is a reply to message #69802] Mon, 12 March 2007 16:20 Go to previous message
malcolm davis is currently offline malcolm davisFriend
Messages: 4
Registered: July 2009
Junior Member
Hello Matt,

Thanks! Based on your info, I performed a more complete search. I
finally located the development build at the bottom of the ADJT
download page.

This brings up a minor, but important point. Navigating and locating
versions of different products/projects on Eclipse site is nightmarish.

It would be nice if Eclipse had a different site layout for all
products for all downloads. A layout that would be consistent among
all the products.

Second, it would be nice if Eclipse had a product matrix like Maven 2,
showing the status of all the associated plug-ins and Eclipse versions.

Eclipse version 3.2.2
Release Milestone Development
ADJT x
Plug-a x x
Plug-b x x x
Plug-n x x

This would help developers decide if updating is a good idea or not.

Many thanks!
Malcolm



Matt Chapman wrote:
> malcolm davis wrote:
>> Are there any plans to support Eclipse 3.2.2?
>>
>> I notice that the AJDT 1.4.1 will support Eclipse 3.2.1 but NOT 3.2.2,
>> and I do not see any information on planning page about supporting
>> Eclipse 3.2.2.
>
> Malcolm,
>
> The latest development build of AJDT 1.4.2 currently supports 3.2.2 (and
> not 3.2.1).
>
> Regards,
>
> Matt.
>
Previous Topic:Eclipse 3.2.2 support?
Next Topic:ajbrowser
Goto Forum:
  


Current Time: Thu Nov 27 00:40:23 GMT 2014

Powered by FUDForum. Page generated in 0.01756 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software