Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Papyrus Installation
Papyrus Installation [message #690875] Thu, 30 June 2011 11:05 Go to next message
Atif Javed is currently offline Atif Javed
Messages: 21
Registered: March 2010
Junior Member
Hello Friends,

Sorry for my stupid question; but I am new in eclipse and doesn't know much.
My question is: Am I able to install/use papyrus version 0.7.3 on Eclipse Indigo 3.7? Actually I have some plug-ins which supports papyrus 0.7.3, 0.7.4 version only.

Regards,
Atif/

[Updated on: Thu, 30 June 2011 11:18]

Report message to a moderator

Re: Papyrus Installation [message #690915 is a reply to message #690875] Thu, 30 June 2011 12:23 Go to previous messageGo to next message
Vincent   is currently offline Vincent
Messages: 35
Registered: December 2009
Member
Maybe you will be able to install it, but you really shouldn't.

The Papyrus version for Eclipse Indigo 3.7 is the 0.8.0. As Papyrus 0.7.X relies on older versions of Eclipse plugins/features, there is absolutely no warranty it will install, nor work correctly. Anyway, you may still try...

I think the best way would be to try updating these plugins so they become compatible with latest Papyrus version.
Which plugins are these and who provided them ? These can not be native to your platform, or this means there really is a big dependency problem in your platform.
Re: Papyrus Installation [message #690994 is a reply to message #690915] Thu, 30 June 2011 14:15 Go to previous message
Atif Javed is currently offline Atif Javed
Messages: 21
Registered: March 2010
Junior Member
thanks you very much Vincent for answering;
Previous Topic:Importing packages
Next Topic:Indigo Papyrus Java Code generation
Goto Forum:
  


Current Time: Thu Oct 23 22:18:10 GMT 2014

Powered by FUDForum. Page generated in 0.02613 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software