Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » After CVS import no C++ settings in properties
After CVS import no C++ settings in properties [message #690410] Wed, 29 June 2011 09:36 Go to next message
jody.xha is currently offline jody.xha
Messages: 7
Registered: June 2011
Junior Member
Hi

I have installed the CDT-plugin and successfully managed to import a C++ project into eclipse.
However, when i right-click on this project and select "Properties", the list only comprises "Resource", "Builders", "CVS", "Project References", and "Run/Debug settings".

A dummy project which i created from within Eclipse has some different items in the properties, such as "C/C++ Build" and "C/C++ General".

How can i convince Eclipse that the imported project is indeed a C++ project and deserves these additional properties?

My Eclipse has version 3.5.1 and the CDT Development Tools and Development SDK both have version 6.0.2, and the Development Utilities have version 5.1.0

Thank You
Jody
Re: After CVS import no C++ settings in properties [message #691056 is a reply to message #690410] Thu, 30 June 2011 11:58 Go to previous message
jody.xha is currently offline jody.xha
Messages: 7
Registered: June 2011
Junior Member
Notice: i think this was the wrong forum for this problem.
I reposted it on the CDT forum.
Sorry for the inconvenience.
Previous Topic:Multiple Selection Providers
Next Topic:CVS ext "Unknown response received from cvs server:"
Goto Forum:
  


Current Time: Mon Apr 21 03:22:15 EDT 2014

Powered by FUDForum. Page generated in 0.02347 seconds