Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » Error while applying MARTE Profile
Error while applying MARTE Profile [message #689972] Tue, 28 June 2011 17:00 Go to next message
Atif Javed is currently offline Atif Javed
Messages: 21
Registered: March 2010
Junior Member
Hello Friends;

I am new in acceleo and getting error while applying MARTE Profile in Papyrus model. What I am doing is just creating a simple papyrus model which contains nothing (I just transform it and it works fine). But, after applying any stereotype of MARTE profile it doesn't generate anything. I have also tried load resource ("pathmap://Papyrus_PROFILES/MARTE.profile.uml") but it doesn't work. Please help me by telling my mistake; I am very thankful to you;

Regards,
Atif/

[Updated on: Tue, 28 June 2011 17:13]

Report message to a moderator

Re: Error while applying MARTE Profile [message #691593 is a reply to message #689972] Fri, 01 July 2011 19:46 Go to previous message
Atif Javed is currently offline Atif Javed
Messages: 21
Registered: March 2010
Junior Member
The problem is due to registering profiles in Eclipse Helios 3.6 version. I will try indigo 3.7 and hopefully problems are resolved.
Previous Topic:XPATH attribute and namespace issue
Next Topic:Add annotation to a method in Eclipse
Goto Forum:
  


Current Time: Thu Oct 23 18:54:52 GMT 2014

Powered by FUDForum. Page generated in 0.02122 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software