Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » Problem launching Virgo WS(Problem launching Virgo WS)
Problem launching Virgo WS [message #689689] Tue, 28 June 2011 07:41 Go to next message
Harsha  is currently offline Harsha
Messages: 2
Registered: June 2011
Junior Member
Hi,
I am trying to install virgo by following instructions from eclipse.org/virgo/documentation/virgo-documentation-2.1.1.RELEASE/docs/virgo-getting-started/htmlsingle/virgo-getting-started.html#installation.dmserver
But while i launch the startup.bat i get The system cannot find the path specified. I try to put some echos inside this batch file and found this is appearing while executing the line
call "%SCRIPT_DIR%%EXECUTABLE%" start %*
. I am using windows 7 and have set the java home and VWS home. Can someone help me?
Regards,
Harsha
Re: Problem launching Virgo WS [message #689703 is a reply to message #689689] Tue, 28 June 2011 08:07 Go to previous messageGo to next message
Hristo Iliev is currently offline Hristo Iliev
Messages: 156
Registered: May 2010
Location: Sofia, Bulgaria
Senior Member

Windows is known to have problems with long paths. If you extracted Virgo in some sub-folder then perhaps you hit this problem.

Can you please ensure that Virgo is somewhere near the root of the file system - something like C:/virgo or D:/virgo ?
Re: Problem launching Virgo WS [message #689726 is a reply to message #689703] Tue, 28 June 2011 08:49 Go to previous messageGo to next message
Harsha  is currently offline Harsha
Messages: 2
Registered: June 2011
Junior Member
Hi Hristo,
I have it in my C:/virgo itself. Yet i have this problem
Regards,
Harsha
Re: Problem launching Virgo WS [message #689870 is a reply to message #689726] Tue, 28 June 2011 14:15 Go to previous message
Hristo Iliev is currently offline Hristo Iliev
Messages: 156
Registered: May 2010
Location: Sofia, Bulgaria
Senior Member

Can you output the values of the two variables (%SCRIPT_DIR% and %EXECUTABLE%) and post them here?
Previous Topic:Resolving in-workspace bundle dependencies
Next Topic:Logging in Virgo 3.0.0.M05
Goto Forum:
  


Current Time: Wed Oct 01 16:37:26 GMT 2014

Powered by FUDForum. Page generated in 0.02731 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software