Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Maven Integration (M2E) » Tomcat error deploy in eclipse galileo maven web project(tomcat, error, eclipse, maven, maven properties)
Tomcat error deploy in eclipse galileo maven web project [message #688674] Sat, 25 June 2011 09:46
roberto  is currently offline roberto Friend
Messages: 1
Registered: June 2011
Junior Member
hi

i have a problem deploing my web maven web application with eclipse Galileo under tomcat 6.0.18.
First of all, i get an error in the servlet init method of the first page of my webapp: index.jsp. I search on internet and i find that my web app have got a lib jsp-api-2.0.jar that doesn't work with tomcat(it work under jboss). So i remove it, the page is loading but i find under the web app directory of tomcat that web.xml still remain with the maven properties like ${web_version} and not it replace with 1.4.4 for example. i have compiled it but tomcat get not the right web.xml produced after a maven builder.. Some http link need to use the right version like a path to css or javascript..How can I do? some configuration in eclipse missing? can you suggest/help me!
Crying or Very Sad
thank you very much!

Roby
Previous Topic:Deploying to tomcat
Next Topic:problem with maven tomcat plugin
Goto Forum:
  


Current Time: Fri Dec 19 21:03:54 GMT 2014

Powered by FUDForum. Page generated in 0.02650 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software