Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » References to classes existing in the workspace showing errors
References to classes existing in the workspace showing errors [message #688320] Fri, 24 June 2011 12:29 Go to next message
ragini  is currently offline ragini Friend
Messages: 5
Registered: February 2010
Junior Member
Hi all,

I am developing a project and i have reference to a class which is existing in my workspace , i have already imported the package required however i am seeing errors while trying to use a field in the referenced class .can anyone explain me why this is happening and what should be done to address this problem.

Regards,
Ragini
Re: References to classes existing in the workspace showing errors [message #688409 is a reply to message #688320] Fri, 24 June 2011 16:13 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 26215
Registered: July 2009
Senior Member
Ragini,

Comments below.

ragini wrote:
> Hi all,
>
> I am developing a project and i have reference to a class which is
> existing in my workspace , i have already imported the package
> required however i am seeing errors
What type of error?
> while trying to use a field in the referenced class .
What type of field? How are you using it?
> can anyone explain me why this is happening
Until we know what "this" is, I doubt anyone can help.
> and what should be done to address this problem.
If you read your own question, do you think you've provided enough
information that anyone can guess what you've done?
>
> Regards,
> Ragini
Previous Topic:How to contribute my plugin as open source
Next Topic:Editing the Parameter Selection Page
Goto Forum:
  


Current Time: Sun Nov 23 03:55:36 GMT 2014

Powered by FUDForum. Page generated in 0.02209 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software