Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Problems logging in with mylyn
Problems logging in with mylyn [message #687577] Wed, 22 June 2011 19:05
Philipp Reitter is currently offline Philipp ReitterFriend
Messages: 1
Registered: June 2011
Junior Member

I installed bugzilla 4.0.1 recently on my server and connected with mylyn 3.6.
I added a query, submitted a task and everything seemed to work great so far.
When i tried to submit my second task it was stuck at 0% and after a while the task repository window popped up, and the error log told me
Unable to login to ... log in to bugzilla Please validate credentials via Task Repositories view. 
the queries didn't work aswell.

I looked it up and set the cookiedomain as some people suggested.
it still didn't work, I tried out a lot... changing the domain, with subdomain or without, with different useres, and other things I found on the internet.

after a while I was fed up and stopped for now. Suddenly after some time a notification showed up and it told me that i got new tasks. Immediately i tried to submit a new task, and as before, the first one worked, the following ones didn't.

I don't know whether it's some kind of bug, or a missconfiguration.
Can anyone help me out?

Previous Topic:Delete the 'Uncategorized' category ?
Next Topic:How can I use hudson/jenkins connector ?
Goto Forum:

Current Time: Sat Oct 22 03:40:28 GMT 2016

Powered by FUDForum. Page generated in 0.01993 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software