Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » Installation issue
Installation issue [message #68951] Thu, 27 April 2006 18:39 Go to next message
Eclipse UserFriend
Originally posted by: livinglaser.hotmail.com

Hello, hopefully someone here can help me.

I have Eclipse SDK 3.1; trying to follow the installation instructions on
http://www.eclipse.org/tptp/home/downloads/drops/TPTP-4.1.0. 1.html

This links to
http://www.eclipse.org/tptp/home/downloads/drops/TPTP-4.1.0. 1.html#requirements
which I followed by installing EMF 2.1.2, XSD 2.1.2, BIRT 2.0.0


Now I am on to step 2.0 Option 2: Installing TPTP packages with the Eclipse
Update Manager

When I try to install the features I want, I get a red-X error message at
the top of the dialogue:
----- Current configuration problems -----
and it doesn't let me continue.

I don't see any error message in the eclipse log, no error mesage on
help->software updates->manage configuration

What can I do to see what is wrong?

Thanks in advance,

Ben
Re: Installation issue [message #68973 is a reply to message #68951] Thu, 27 April 2006 19:25 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: franc.woods.hp.com

Ben
I ran into this just yesterday! Click on the "Select Required" button.
If you still have red x's the "Error Details" button will now be enabled.
Now, the hard part... searching the eclipse website for the dependencies!
Good Luck
Franc
Re: Installation issue [message #68994 is a reply to message #68951] Thu, 27 April 2006 21:04 Go to previous message
Marius Slavescu is currently offline Marius SlavescuFriend
Messages: 67
Registered: July 2009
Member
Ben,

Please open a bug regarding the update manager problem
https://bugs.eclipse.org/bugs/enter_bug.cgi?classification=T PTP use
Build component.
As a temporary workaround try unzipping this file into eclipse folder
http://www.eclipse.org/downloads/download.php?file=/tptp/4.1 .0.1/TPTP-4.1.0.1/tptp.runtime-TPTP-4.1.0.1.zip
and then run eclipse -clean.

Marius
Previous Topic:Testing via telnet interface
Next Topic:What's a Test Artifact?
Goto Forum:
  


Current Time: Mon Dec 22 18:37:14 GMT 2014

Powered by FUDForum. Page generated in 0.03539 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software