Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » Virgo Kernel 3.0.0.M05 is employing Spring DM extender version 1.2.1
Virgo Kernel 3.0.0.M05 is employing Spring DM extender version 1.2.1 [message #681748] Thu, 09 June 2011 14:47 Go to next message
Ming Qin is currently offline Ming Qin
Messages: 22
Registered: July 2009
Junior Member
Hi:
Spring DM released extender bundle 2.0.0.M1. What are reasons Virgo Kernel(3.0.0.M5) prefers version 1.2.1 of extender rather than 2.0.0.M1?
Re: Virgo Kernel 3.0.0.M05 is employing Spring DM extender version 1.2.1 [message #681752 is a reply to message #681748] Thu, 09 June 2011 15:14 Go to previous message
Borislav Kapukaranov is currently offline Borislav Kapukaranov
Messages: 80
Registered: September 2010
Member
Hi,

No particular reason. We are planning to upgrade directly to Gemini Blueprint. It is still in a process of releasing so when it is done we'll spent effort to consume it.
Gemini Blueprint includes SpringDM 2.0.0M1 plus the extra blueprint functionality that is defined by the OSGi spec, probably also some more bugfixes so generally it is a better adoption choice than Spring DM 2.0.0.


Best Regards
Borislav
Previous Topic:Build Virgo Kernel 3.0.0.M05 testing with a bundle
Next Topic:Importing packages into a 3rd party bundle: Virgo doesn't pick up my fragment bundle?
Goto Forum:
  


Current Time: Sat Jul 26 15:33:31 EDT 2014

Powered by FUDForum. Page generated in 0.04120 seconds