Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » missing org.eclipse.php_feature.feature.group(cannot install Zend)
missing org.eclipse.php_feature.feature.group [message #676813] Mon, 06 June 2011 15:40
Luca Ferrari is currently offline Luca FerrariFriend
Messages: 159
Registered: November 2009
Senior Member
Hi all,
I've got PDT (2.2.1.v20101001-2300-53184QAN4JBQgLYPWMLcXn6Na9Od) installed and I'm trying to install the Zend Studio set of plugins on my eclipse helio. I added the update site (http://downloads.zend.com/studio/update) to the list of available site, I select all the four installables from such site and the dependency check fails with the following message:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Zend Studio CE Feature 6.0.1.v20080601 (org.zend.php.feature.group 6.0.1.v20080601)
  Missing requirement: Zend Studio CE Feature 6.0.1.v20080601 (org.zend.php.feature.group 6.0.1.v20080601) requires 'org.eclipse.php_feature.feature.group [1.0.3,1.1.0)' but it could not be found


I've tried to remove the PDT but the message is the same. Where do I get such missing feature?

Thanks
Previous Topic:html shortcut plugin
Next Topic:Problem with XDebug on Linux
Goto Forum:
  


Current Time: Thu Nov 27 04:19:09 GMT 2014

Powered by FUDForum. Page generated in 0.01639 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software