Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » Error installing 1.0 on RC3
Error installing 1.0 on RC3 [message #676425] Sat, 04 June 2011 10:38 Go to next message
Cristiano Gaviao is currently offline Cristiano Gaviao
Messages: 253
Registered: July 2009
Senior Member
Hi,

I'm trying to install 1.0 on RC3 for macosx64 and I'm getting some problem. I've tried to update first time and didn't work either....:

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Problems downloading artifact: osgi.bundle,org.eclipse.egit.doc,1.0.0.201106032213.
MD5 hash is not as expected. Expected: 399d08d7e046a319219334f4550ea2d3 and found 261f31c1c11367b0657e33c0615fc412.

cheers
Re: Error installing 1.0 on RC3 [message #677009 is a reply to message #676425] Tue, 07 June 2011 10:10 Go to previous messageGo to next message
Lorenzo Bettini is currently offline Lorenzo Bettini
Messages: 1355
Registered: July 2009
Senior Member
On 06/04/2011 12:38 PM, Cristiano avi wrote:
> Hi,
>
> I'm trying to install 1.0 on RC3 for macosx64 and I'm getting some
> problem. I've tried to update first time and didn't work either....:
>
> An error occurred while collecting items to be installed
> session context was:(profile=SDKProfile,
> phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
> action=).
> Problems downloading artifact:
> osgi.bundle,org.eclipse.egit.doc,1.0.0.201106032213.
> MD5 hash is not as expected. Expected: 399d08d7e046a319219334f4550ea2d3
> and found 261f31c1c11367b0657e33c0615fc412.
>
> cheers

I'm experiencing a similar problem:

An error occurred while collecting items to be installed
session context was:(profile=epp.package.modeling,
phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
action=).
No repository found containing:
osgi.bundle,org.eclipse.egit,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.core,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.doc,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.ui,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.jgit,1.0.0.201106011211-rc3


--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
ICQ# lbetto, 16080134 (GNU/Linux User # 158233)
HOME: http://www.lorenzobettini.it MUSIC: http://www.purplesucker.com
http://www.myspace.com/supertrouperabba
BLOGS: http://tronprog.blogspot.com http://longlivemusic.blogspot.com
http://www.gnu.org/software/src-highlite
http://www.gnu.org/software/gengetopt
http://www.gnu.org/software/gengen http://doublecpp.sourceforge.net
Re: Error installing 1.0 on RC3 [message #682161 is a reply to message #677009] Fri, 10 June 2011 14:09 Go to previous messageGo to next message
Lorenzo Bettini is currently offline Lorenzo Bettini
Messages: 1355
Registered: July 2009
Senior Member
any news about this?
even when installing 0.12, then updating tries to install version 1 and
it always shows the same error

An error occurred while collecting items to be installed
session context was:(profile=epp.package.modeling,
phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
action=).
No repository found containing:
osgi.bundle,org.eclipse.egit,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.core,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.doc,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.ui,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.jgit,1.0.0.201106011211-rc3


On 06/07/2011 12:10 PM, Lorenzo Bettini wrote:
> On 06/04/2011 12:38 PM, Cristiano avi wrote:
>> Hi,
>>
>> I'm trying to install 1.0 on RC3 for macosx64 and I'm getting some
>> problem. I've tried to update first time and didn't work either....:
>>
>> An error occurred while collecting items to be installed
>> session context was:(profile=SDKProfile,
>> phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
>> action=).
>> Problems downloading artifact:
>> osgi.bundle,org.eclipse.egit.doc,1.0.0.201106032213.
>> MD5 hash is not as expected. Expected: 399d08d7e046a319219334f4550ea2d3
>> and found 261f31c1c11367b0657e33c0615fc412.
>>
>> cheers
>
> I'm experiencing a similar problem:
>
> An error occurred while collecting items to be installed
> session context was:(profile=epp.package.modeling,
> phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
> action=).
> No repository found containing:
> osgi.bundle,org.eclipse.egit,1.0.0.201106011211-rc3
> No repository found containing:
> osgi.bundle,org.eclipse.egit.core,1.0.0.201106011211-rc3
> No repository found containing:
> osgi.bundle,org.eclipse.egit.doc,1.0.0.201106011211-rc3
> No repository found containing:
> osgi.bundle,org.eclipse.egit.ui,1.0.0.201106011211-rc3
> No repository found containing:
> osgi.bundle,org.eclipse.jgit,1.0.0.201106011211-rc3
>
>


--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
ICQ# lbetto, 16080134 (GNU/Linux User # 158233)
HOME: http://www.lorenzobettini.it MUSIC: http://www.purplesucker.com
http://www.myspace.com/supertrouperabba
BLOGS: http://tronprog.blogspot.com http://longlivemusic.blogspot.com
http://www.gnu.org/software/src-highlite
http://www.gnu.org/software/gengetopt
http://www.gnu.org/software/gengen http://doublecpp.sourceforge.net
Re: Error installing 1.0 on RC3 [message #682166 is a reply to message #682161] Fri, 10 June 2011 14:39 Go to previous messageGo to next message
Cristiano Gaviao is currently offline Cristiano Gaviao
Messages: 253
Registered: July 2009
Senior Member
I've installed properly in RC4, but you must uninstall any other version first...
Re: Error installing 1.0 on RC3 [message #682230 is a reply to message #682166] Fri, 10 June 2011 16:47 Go to previous messageGo to next message
Lorenzo Bettini is currently offline Lorenzo Bettini
Messages: 1355
Registered: July 2009
Senior Member
On 06/10/2011 04:39 PM, Cristiano avi wrote:
> I've installed properly in RC4, but you must uninstall any other version
> first...

RC4 of Indigo is already downloadable?
I don't see it from here
http://www.eclipse.org/downloads/index-developer.php

--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
ICQ# lbetto, 16080134 (GNU/Linux User # 158233)
HOME: http://www.lorenzobettini.it MUSIC: http://www.purplesucker.com
http://www.myspace.com/supertrouperabba
BLOGS: http://tronprog.blogspot.com http://longlivemusic.blogspot.com
http://www.gnu.org/software/src-highlite
http://www.gnu.org/software/gengetopt
http://www.gnu.org/software/gengen http://doublecpp.sourceforge.net
Re: Error installing 1.0 on RC3 [message #682241 is a reply to message #682230] Fri, 10 June 2011 17:27 Go to previous messageGo to next message
Cristiano Gaviao is currently offline Cristiano Gaviao
Messages: 253
Registered: July 2009
Senior Member
Yes, you can download it clicking on "Other Downloads" on the page that you referred. Or go to here http://download.eclipse.org/eclipse/downloads/

cheers
Re: Error installing 1.0 on RC3 [message #682251 is a reply to message #682241] Fri, 10 June 2011 17:29 Go to previous messageGo to next message
Lorenzo Bettini is currently offline Lorenzo Bettini
Messages: 1355
Registered: July 2009
Senior Member
On 06/10/2011 07:27 PM, Cristiano avi wrote:
> Yes, you can download it clicking on "Other Downloads" on the page that
> you referred. Or go to here http://download.eclipse.org/eclipse/downloads/
>
> cheers

yes, I've just noticed that... but I thought I could switch to RC4 from
RC3 with update from eclipse... but it looks like it doesn't work?

cheers
Lorenzo

--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
ICQ# lbetto, 16080134 (GNU/Linux User # 158233)
HOME: http://www.lorenzobettini.it MUSIC: http://www.purplesucker.com
http://www.myspace.com/supertrouperabba
BLOGS: http://tronprog.blogspot.com http://longlivemusic.blogspot.com
http://www.gnu.org/software/src-highlite
http://www.gnu.org/software/gengetopt
http://www.gnu.org/software/gengen http://doublecpp.sourceforge.net
Re: Error installing 1.0 on RC3 [message #682255 is a reply to message #682251] Fri, 10 June 2011 17:50 Go to previous messageGo to next message
Cristiano Gaviao is currently offline Cristiano Gaviao
Messages: 253
Registered: July 2009
Senior Member
Man, I could say that sometimes just to download new fresh versions instead to update could save you from hours of insomnia Very Happy

cheers
Re: Error installing 1.0 on RC3 [message #682311 is a reply to message #682166] Fri, 10 June 2011 20:01 Go to previous messageGo to next message
Lorenzo Bettini is currently offline Lorenzo Bettini
Messages: 1355
Registered: July 2009
Senior Member
On 06/10/2011 04:39 PM, Cristiano avi wrote:
> I've installed properly in RC4, but you must uninstall any other version
> first...

I've just installed eclipse indigo RC4, and tried to install egit from
"Install new software"... but when the installation starts I still get

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
action=).
No repository found containing:
osgi.bundle,org.eclipse.egit,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.core,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.doc,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.ui,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.jgit,1.0.0.201106011211-rc3

--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
ICQ# lbetto, 16080134 (GNU/Linux User # 158233)
HOME: http://www.lorenzobettini.it MUSIC: http://www.purplesucker.com
http://www.myspace.com/supertrouperabba
BLOGS: http://tronprog.blogspot.com http://longlivemusic.blogspot.com
http://www.gnu.org/software/src-highlite
http://www.gnu.org/software/gengetopt
http://www.gnu.org/software/gengen http://doublecpp.sourceforge.net
Re: Error installing 1.0 on RC3 [message #683934 is a reply to message #682311] Tue, 14 June 2011 17:39 Go to previous messageGo to next message
Dominik Schadow is currently offline Dominik Schadow
Messages: 15
Registered: July 2009
Junior Member
Hi,

Any success or progress on this? I'm experiencing the same problems. No solution either, neither updating from 0.12 nor a fresh installation in 3.7 RC4 did work.

Thanks, Dominik
Re: Error installing 1.0 on RC3 [message #683946 is a reply to message #683934] Tue, 14 June 2011 17:56 Go to previous messageGo to next message
Cristiano Gaviao is currently offline Cristiano Gaviao
Messages: 253
Registered: July 2009
Senior Member
Man, i don't know what could be your problem...

I have 3.7RC4 with this installed properly:

Eclipse EGit 1.1.0.201106100458 org.eclipse.egit.feature.group Eclipse EGit
Eclipse JGit 1.1.0.201106100450 org.eclipse.jgit.feature.group Eclipse JGit


cheers
Re: Error installing 1.0 on RC3 [message #684116 is a reply to message #683946] Wed, 15 June 2011 03:26 Go to previous messageGo to next message
Kirk Beitz is currently offline Kirk Beitz
Messages: 1
Registered: July 2009
Junior Member
for those who have been able to install egit 1.1.0.xxx , what software site are you using?

i have been having the same problem as others here, at least in the sense that, when using the Indigo - h t t p : / / download.eclipse.org/releases/indigo software site, i am presented with Eclipse EGit - 1.0.0.201106011211-rc3 . i know for a fact that 1.1 is out there someplace ... but it is not apparent from this install site.
Re: Error installing 1.0 on RC3 [message #684216 is a reply to message #684116] Wed, 15 June 2011 08:35 Go to previous messageGo to next message
Lorenzo Bettini is currently offline Lorenzo Bettini
Messages: 1355
Registered: July 2009
Senior Member
On 06/15/2011 05:26 AM, Kirk Beitz wrote:
> for those who have been able to install egit 1.1.0.xxx , what software
> site are you using?
>
> i have been having the same problem as others here, at least in the
> sense that, when using the Indigo - h t t p : / /
> download.eclipse.org/releases/indigo software site, i am presented with
> Eclipse EGit - 1.0.0.201106011211-rc3 . i know for a fact that 1.1 is
> out there someplace ... but it is not apparent from this install site.

the same for me... I don't see any 1.1.0 and the 1.0.0 still reports the
same error

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
action=).
No repository found containing:
osgi.bundle,org.eclipse.egit,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.core,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.doc,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.ui,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.jgit,1.0.0.201106011211-rc3

--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
ICQ# lbetto, 16080134 (GNU/Linux User # 158233)
HOME: http://www.lorenzobettini.it MUSIC: http://www.purplesucker.com
http://www.myspace.com/supertrouperabba
BLOGS: http://tronprog.blogspot.com http://longlivemusic.blogspot.com
http://www.gnu.org/software/src-highlite
http://www.gnu.org/software/gengetopt
http://www.gnu.org/software/gengen http://doublecpp.sourceforge.net
Re: Error installing 1.0 on RC3 [message #684217 is a reply to message #684116] Wed, 15 June 2011 08:35 Go to previous messageGo to next message
Lorenzo Bettini is currently offline Lorenzo Bettini
Messages: 1355
Registered: July 2009
Senior Member
On 06/15/2011 05:26 AM, Kirk Beitz wrote:
> for those who have been able to install egit 1.1.0.xxx , what software
> site are you using?
>
> i have been having the same problem as others here, at least in the
> sense that, when using the Indigo - h t t p : / /
> download.eclipse.org/releases/indigo software site, i am presented with
> Eclipse EGit - 1.0.0.201106011211-rc3 . i know for a fact that 1.1 is
> out there someplace ... but it is not apparent from this install site.

the same for me... I don't see any 1.1.0 and the 1.0.0 still reports the
same error

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile,
phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=,
action=).
No repository found containing:
osgi.bundle,org.eclipse.egit,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.core,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.doc,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.egit.ui,1.0.0.201106011211-rc3
No repository found containing:
osgi.bundle,org.eclipse.jgit,1.0.0.201106011211-rc3

--
Lorenzo Bettini, PhD in Computer Science, DI, Univ. Torino
ICQ# lbetto, 16080134 (GNU/Linux User # 158233)
HOME: http://www.lorenzobettini.it MUSIC: http://www.purplesucker.com
http://www.myspace.com/supertrouperabba
BLOGS: http://tronprog.blogspot.com http://longlivemusic.blogspot.com
http://www.gnu.org/software/src-highlite
http://www.gnu.org/software/gengetopt
http://www.gnu.org/software/gengen http://doublecpp.sourceforge.net
Re: Error installing 1.0 on RC3 [message #684233 is a reply to message #684216] Wed, 15 June 2011 09:13 Go to previous messageGo to next message
Manuel Doninger is currently offline Manuel Doninger
Messages: 119
Registered: October 2010
Senior Member
1.1.0 is the version from the nightly update site: http://download.eclipse.org/egit/updates-nightly
The current release, coming with the Indigo release, is 1.0.0. Since there were some changes last week, i assume, there was something wrong with the generation of the MD5 hashes.

If you used the Indigo update site, can you use the EGit update site http://download.eclipse.org/egit/updates ?

[Updated on: Wed, 15 June 2011 09:16]

Report message to a moderator

Re: Error installing 1.0 on RC3 [message #684753 is a reply to message #684233] Thu, 16 June 2011 07:17 Go to previous messageGo to next message
Rafal Krzewski is currently offline Rafal Krzewski
Messages: 10
Registered: July 2009
Junior Member
I'm having the same problem. I've installed Eclipse Classic 3.7.0 RC4 ( www.eclipse.org/downloads/download.php?file=/eclipse/downloads/drops/S-3.7RC4-201106030909/eclipse-SDK-3.7RC4-linux-gtk.tar.gz), when I go to Install new software > Indigo > Collaboration, EGit/JGit 1.0.0 are listed, but installation fails with the "No repository found" error exactly as quoted above.
I've installed EGit 0.12.1 from download.eclipse.org/egit/updates successfully, but I'm not happy with with, because I need 1.0.0 version specifically because of the requirements of other software I'm trying to install.

regards,
Rafał
Re: Error installing 1.0 on RC3 [message #684772 is a reply to message #684753] Thu, 16 June 2011 08:09 Go to previous messageGo to next message
Manuel Doninger is currently offline Manuel Doninger
Messages: 119
Registered: October 2010
Senior Member
EGit 1.0.0 is going to be released at beginning of next week, can you wait until then?
Re: Error installing 1.0 on RC3 [message #685033 is a reply to message #684772] Thu, 16 June 2011 17:27 Go to previous message
Rafal Krzewski is currently offline Rafal Krzewski
Messages: 10
Registered: July 2009
Junior Member
Sure I can Smile It's just a minor annoyance anyway.
Just letting you know that something is off with RC4 release.
If there's a problem in EGit release process you wouldn't like to deal with it when Indigo ships, right? Wink

cheers,
Rafał

PS. EGit rocks!
Previous Topic:Problems importing project using "New Projects" wizard
Next Topic:Downloading the files to install on an isolated system.
Goto Forum:
  


Current Time: Sat Sep 20 12:19:43 GMT 2014

Powered by FUDForum. Page generated in 0.07710 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software