Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Missing equinox launcher bundles..
Missing equinox launcher bundles.. [message #674141] Wed, 25 May 2011 18:54 Go to next message
Miles Parker is currently offline Miles Parker
Messages: 1338
Registered: July 2009
Senior Member
I thought we'd finally resolved this one, but it just started appearing for me again.. Sad I haven't made any relevant changes to the build..


ERROR [0002] : No repository found containing: osgi.bundle,org.eclipse.equinox.launcher.motif.aix.ppc,1.1.100.v20101004
ERROR [0002] : No repository found containing: osgi.bundle,org.eclipse.equinox.launcher.motif.hpux.ia64_32,1.1.100.v20101004
ERROR [0002] : No repository found containing: osgi.bundle,org.eclipse.equinox.launcher.gtk.linux.ppc,1.1.100.v20100824a
ERROR [0002] : No repository found containing: osgi.bundle,org.eclipse.equinox.launcher.motif.linux.x86,1.1.100.v20101018
ERROR: An error occurred while collecting items to be installed
Re: Missing equinox launcher bundles.. [message #674201 is a reply to message #674141] Thu, 26 May 2011 02:11 Go to previous messageGo to next message
Thomas Hallgren is currently offline Thomas Hallgren
Messages: 3214
Registered: July 2009
Senior Member
What p2 repositories are you using as input? I know for sure that for instance
org.eclipse.equinox.launcher.motif.aix.ppc,1.1.100.v20101004 is still present in 3.7M3 which in turn is included in the
3.7milestones composite.

- thomas

On 2011-05-26 00:54, Miles Parker wrote:
> I thought we'd finally resolved this one, but it just started appearing for me again.. :( I haven't made any relevant
> changes to the build..
>
> ERROR [0002] : No repository found containing: osgi.bundle,org.eclipse.equinox.launcher.motif.aix.ppc,1.1.100.v20101004
> ERROR [0002] : No repository found containing:
> osgi.bundle,org.eclipse.equinox.launcher.motif.hpux.ia64_32,1.1.100.v20101004
> ERROR [0002] : No repository found containing: osgi.bundle,org.eclipse.equinox.launcher.gtk.linux.ppc,1.1.100.v20100824a
> ERROR [0002] : No repository found containing: osgi.bundle,org.eclipse.equinox.launcher.motif.linux.x86,1.1.100.v20101018
> ERROR: An error occurred while collecting items to be installed
>
Re: Missing equinox launcher bundles.. [message #674645 is a reply to message #674201] Fri, 27 May 2011 13:22 Go to previous messageGo to next message
Miles Parker is currently offline Miles Parker
Messages: 1338
Registered: July 2009
Senior Member
I'm using Indigo release..they're only including up to http://download.eclipse.org/releases/indigo?importType=binary and they are only keeping back to M7. As you point out in https://bugs.eclipse.org/bugs/show_bug.cgi?id=337334 there won't be any in release, whcih means that we can't build RCP apps off of Indigo. Sigh.. I wish we could convince platform to care about this one.
Re: Missing equinox launcher bundles.. [message #675534 is a reply to message #674645] Tue, 31 May 2011 11:14 Go to previous message
Miles Parker is currently offline Miles Parker
Messages: 1338
Registered: July 2009
Senior Member
Sorry, jumped the gun on this one, this was actually a separate issue I think and it's been taken care of.
Previous Topic:Build fails with ClassNotFoundException: org.eclipse.buckminster.ant.support.AntBuildLogger
Next Topic:Providing subset of site.p2
Goto Forum:
  


Current Time: Wed Jul 23 20:30:46 EDT 2014

Powered by FUDForum. Page generated in 0.11921 seconds