Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Test and Performance Tools Platform (TPTP) » No Diagram in Manual test report.
No Diagram in Manual test report. [message #67158] Thu, 20 April 2006 05:57 Go to next message
Eclipse User
Originally posted by: krithivasan.gft.com

I have created the test suite . I ran the test suite after the test
configuration. In the test report, I couldn't get the images. Is there any
separate plug in should be added to display the figures /diagrams in the
test log report.
Re: No Diagram in Manual test report. [message #67282 is a reply to message #67158] Fri, 21 April 2006 13:51 Go to previous message
Paul Slauenwhite is currently offline Paul Slauenwhite
Messages: 970
Registered: July 2009
Senior Member
Hi Javasans,
To see the diagrams in the Test Log view, you need BIRT and its
dependencies. These dependencies are listed on the download page for the
TPTP release/build you are using.

Paul
"javasans" <krithivasan@gft.com> wrote in message
news:46619eaa540bf806baf9549843428655$1@www.eclipse.org...
> I have created the test suite . I ran the test suite after the test
> configuration. In the test report, I couldn't get the images. Is there any
> separate plug in should be added to display the figures /diagrams in the
> test log report.
>
Previous Topic:Disabling Welcome Dialog (and others) for testing
Next Topic:Filter Set locations
Goto Forum:
  


Current Time: Thu Oct 23 00:50:35 GMT 2014

Powered by FUDForum. Page generated in 0.01533 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software