Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » BPEL Designer » Create process from template flashes
Create process from template flashes [message #5969] Fri, 15 September 2006 04:06 Go to next message
Eclipse User
Originally posted by: rthummala.gmail.com

Having trouble creating a process.

I created a project and tried to add BPEL process to it. "Create process
from template" flashes and nothing happens.

I am using Java version "1.5.0_08" on windows.

Any help would be great start for me...

thanks
-Raghu
Re: Create process from template flashes [message #6340 is a reply to message #5969] Thu, 28 September 2006 17:02 Go to previous message
Michal Chmielewski is currently offline Michal Chmielewski
Messages: 58
Registered: July 2009
Member
Raghu,

If you are using the build from the update site, there is a bug you
could be hitting that has been since fixed, but a new build has not been
pushed yet.

Make sure that a folder or project is selected in your project before
you run the new process wizard. The wizard is supposed to write its
files to a selected project/folder in your workspace.

Hope this helps.

-michal

Raghu Thummala wrote:
> Having trouble creating a process.
>
> I created a project and tried to add BPEL process to it. "Create process
> from template" flashes and nothing happens.
>
> I am using Java version "1.5.0_08" on windows.
>
> Any help would be great start for me...
>
> thanks
> -Raghu
>
>
Previous Topic:namespaces in bpel
Next Topic:general questions about the BPEL Plugin
Goto Forum:
  


Current Time: Wed Jul 23 12:24:47 EDT 2014

Powered by FUDForum. Page generated in 0.05169 seconds