Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Linux Tools Project » Problem with Oprofile Plugin using Consolehelper(Eclipse Helios with Linux Tools 0.7)
Problem with Oprofile Plugin using Consolehelper [message #667350] Thu, 28 April 2011 05:20 Go to next message
Tobias Schwaiger is currently offline Tobias Schwaiger
Messages: 1
Registered: April 2011
Junior Member
I have installed Linux Tools on Eclipse 3.6.2 but have a problem with the Oprofile Plugin. I use Kubuntu 10.10 and installed the Consolehelper and run successfully the install script. When i start Oprofile in Eclipse i get a Message Box telling me the password i entered is wrong but i never get a Box where i can enter it!

Anyone who can help me?
Re: Problem with Oprofile Plugin using Consolehelper [message #667427 is a reply to message #667350] Thu, 28 April 2011 12:06 Go to previous message
Severin Gehwolf is currently offline Severin Gehwolf
Messages: 40
Registered: June 2010
Member
Hi Tobias,

Could you provide a screenshot of that message box? Could you provide me with the precise steps you did? For example, how did you install consolehelper? Did you run install.sh as provided with the Eclipse oprofile plug-in? I'm not sure if it supposed to be working with Kubuntu 10.10 and consolehelper. Could you try install-noconsolehelper.sh instead? Does that work? Have a look at this bug, before you do that, though:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=342880

Let us know how it goes. Thanks!

Severin
Previous Topic:Using encrypted partition
Next Topic:Adding shared library like gtkmm
Goto Forum:
  


Current Time: Fri Aug 22 11:51:19 EDT 2014

Powered by FUDForum. Page generated in 0.03047 seconds