Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » M2T (model-to-text transformation) » [ACCELEO] problem to run generator(problem to run generator)
[ACCELEO] problem to run generator [message #667259] Wed, 27 April 2011 16:44 Go to next message
radwane  is currently offline radwane
Messages: 27
Registered: April 2011
Junior Member
i cant select file.xmi
Re: [ACCELEO] problem to run generator [message #667787 is a reply to message #667259] Mon, 02 May 2011 08:56 Go to previous messageGo to next message
Laurent Goubet is currently offline Laurent Goubet
Messages: 1625
Registered: July 2009
Senior Member
Please elaborate on what you are trying to do, and how.

Have you at least taken a look at either the Quick Start or Getting Started basic tutorials?

Laurent Goubet
Obeo
Re: [ACCELEO] problem to run generator [message #667945 is a reply to message #667787] Mon, 02 May 2011 21:50 Go to previous messageGo to next message
radwane  is currently offline radwane
Messages: 27
Registered: April 2011
Junior Member
i dont have file.UML but i have file.ECORE and i instanciate this file.ECORE to file.XMI so i want now to generate java code from this file.XMI but when i cant do it thx.
Re: [ACCELEO] problem to run generator [message #667975 is a reply to message #667259] Tue, 03 May 2011 07:46 Go to previous message
Laurent Goubet is currently offline Laurent Goubet
Messages: 1625
Registered: July 2009
Senior Member
radwane,

Please read through the Acceleo Quick Start in order to create and launch your first generator, that will help.

Acceleo can be used on any model, regardless of their extension. If you "can't select" your xmi file, that means you haven't used the "browse" button of the Acceleo launch config, or haven't changed the "filter" of the "browse" dialog to "*.xmi" or "*" in order _not_ to filter out the file.xmi you wish to select. If not, then the problem is not that you "can't select" the file, but that something fails when you launch the generation. If you do not elaborate on your issue, and you don't read through the tutorials, there won't be much I can help you with.

Laurent Goubet
Obeo
Previous Topic:Strange result in query
Next Topic:[Acceleo] Platform URIs
Goto Forum:
  


Current Time: Tue Sep 16 11:29:39 GMT 2014

Powered by FUDForum. Page generated in 0.02084 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software