Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » GEF » GEP Installation Problem in FlashBuilder(While GEF update Instalation: Missing requirement: Graphical Editing Framework Text Editor Example 3.7.0.v20101201-2050 (org.eclipse.gef.examples.text 3.7.0.v20101201-2050) requires 'bundle org.junit )
GEP Installation Problem in FlashBuilder [message #667203] Wed, 27 April 2011 11:58
Ashish Mishra is currently offline Ashish Mishra
Messages: 1
Registered: April 2011
Junior Member
Dear Friends,

I have tried to install GEF framework in my FlashBuilder 4, which is based on Eclipse 3.5.1. But it is giving following error and the installation abort. I need it because, i want to install Subclipse and GEF is the dependency for it.

Can someone help me out?

Here is the Error Log:

Cannot complete the install because one or more required items could not be found.
Software being installed: Graphical Editing Framework GEF Examples 3.7.0.v20101110-1717-7G7Y-BgJ9EADHAH4IGUG (org.eclipse.gef.examples.feature.group 3.7.0.v20101110-1717-7G7Y-BgJ9EADHAH4IGUG)
Missing requirement: Graphical Editing Framework Text Editor Example 3.7.0.v20101201-2050 (org.eclipse.gef.examples.text 3.7.0.v20101201-2050) requires 'bundle org.junit 0.0.0' but it could not be found
Cannot satisfy dependency:
From: Graphical Editing Framework GEF Examples 3.7.0.v20101110-1717-7G7Y-BgJ9EADHAH4IGUG (org.eclipse.gef.examples.feature.group 3.7.0.v20101110-1717-7G7Y-BgJ9EADHAH4IGUG)
To: org.eclipse.gef.examples.text [3.7.0.v20101201-2050]

Thanks for your reply.

Best Regards,
Ashish Mishra
Previous Topic:Clipping of draw2d figures while using PrintFigureOperation
Next Topic:How to print draw2d figures to pdf
Goto Forum:
  


Current Time: Wed Sep 17 11:36:58 GMT 2014

Powered by FUDForum. Page generated in 0.01696 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software