Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Expressions not being evaluated in JSP pages(Expressions not being evaluated in JSP pages)
Expressions not being evaluated in JSP pages [message #667131] Tue, 26 April 2011 23:50 Go to next message
oliver pike is currently offline oliver pikeFriend
Messages: 10
Registered: December 2010
Junior Member
When I'm stepping through JSP code, all of the expressions in the Expressions pane show up blank. The variables in the Variables pane are displayed fine however. Has anyone else run into this issue?

I'm using eclipse 3.6.1 with WTP 3.2.3 on CentOS 5.5.

Here's a screenshot of eclipse:
http://i.imgur.com/g4BGq.png

[Updated on: Wed, 27 April 2011 00:03]

Report message to a moderator

Re: Expressions not being evaluated in JSP pages [message #667149 is a reply to message #667131] Wed, 27 April 2011 06:32 Go to previous message
Nick Sandonato is currently offline Nick SandonatoFriend
Messages: 126
Registered: July 2009
Senior Member
Hi,

Unfortunately, expressions do not show up when debugging JSPs. There is an enhancement request [1] open at the moment to try and get this working.

[1] https://bugs.eclipse.org/335633
Previous Topic:Unable to uninstall facet
Next Topic:help! trying to add dynamic web module facet, but...
Goto Forum:
  


Current Time: Fri Dec 19 15:27:23 GMT 2014

Powered by FUDForum. Page generated in 0.06362 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software