Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OSEE » "open" (artifact) import for OSEE
"open" (artifact) import for OSEE [message #667121] Tue, 26 April 2011 20:39
Daniel W is currently offline Daniel W
Messages: 1
Registered: April 2011
Junior Member
I'm trying to import legacy requirements into OSEE (0.9.Cool. Any hints and tips how to do it? Currently the Artifact import does not seem to be very open ... :

1. Import with Excel seems to have an issue ( https://bugs.eclipse.org/bugs/show_bug.cgi?id=309998 Import artifacts using parser method "Excel XML Artifacts" does not allow an artifact type to be selected)

2. In the code I could not discover code for for an xml based artifcat import parser (maybe combined with a user supplied xslt template)

3. Requirements Interchange Format does not seem to be on the radar screen (no replies to forum message #649869)

II wonder what's the wait forward:
(a) Wait for version 1.0.0
(b) Import data directly to the DB?
(c) Try the import with word xml
(d) ???

Any good advice is welcome.
Thank you
Daniel


[Updated on: Tue, 26 April 2011 20:41]

Report message to a moderator

Previous Topic:OSEE 0.9.8
Next Topic:workflow graphical editor doesnot open on double click
Goto Forum:
  


Current Time: Tue Sep 23 16:32:11 GMT 2014

Powered by FUDForum. Page generated in 0.01744 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software