Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » [NOT POSSIBLE ] Change Embedded Tomcat(replace the a embedded tomcat with an other version)
[NOT POSSIBLE ] Change Embedded Tomcat [message #662343] Wed, 30 March 2011 06:02 Go to next message
Ahmed EL AMINE is currently offline Ahmed EL AMINE
Messages: 13
Registered: March 2011
Location: Casablanca, Morocco
Junior Member
I'm wondering if we can change the embedded tomcat in Virgo 2.1.0, it contains Tomcat 6.0.29 witch is not compatible with my project running under Tomcat 5.5.25

Thank you for help, any suggestions are welcome.

Best Rgdrs,

[Updated on: Wed, 30 March 2011 11:45]

Report message to a moderator

Re: Change Embedded Tomcat [message #662356 is a reply to message #662343] Wed, 30 March 2011 07:14 Go to previous messageGo to next message
Glyn Normington is currently offline Glyn Normington
Messages: 1222
Registered: July 2009
Senior Member
I'm afraid that's not possible as the version of Tomcat 6 in Virgo includes "embedded Tomcat" function backported from Tomcat 7 which would need to be backported to Tomcat 5, something not in our plan.
Re: Change Embedded Tomcat [message #662428 is a reply to message #662356] Wed, 30 March 2011 11:44 Go to previous message
Ahmed EL AMINE is currently offline Ahmed EL AMINE
Messages: 13
Registered: March 2011
Location: Casablanca, Morocco
Junior Member
Alright it's good to know that, thank you very much Mr Glyn Normington
Previous Topic:[Resolved] Redirect Virgo's Tomcat logs into console
Next Topic:How Can i access to the pickup dir from a bundle?
Goto Forum:
  


Current Time: Thu Aug 21 04:25:24 EDT 2014

Powered by FUDForum. Page generated in 0.01677 seconds