Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » General (non-technical) » Eclipse Foundation » Eclipse with SAP
Eclipse with SAP [message #662301] Wed, 30 March 2011 03:48 Go to next message
Lai Hung is currently offline Lai Hung
Messages: 2
Registered: March 2011
Junior Member
Hi all,

I would like to ask is Eclipse able to integrate with SAP?
What if it is a trial version of SAP?

Thanks
Re: Eclipse with SAP [message #662451 is a reply to message #662301] Wed, 30 March 2011 13:11 Go to previous messageGo to next message
Ed Merks is currently offline Ed Merks
Messages: 25999
Registered: July 2009
Senior Member
Lai,

This isn't a technical newsgroup and it sounds like a question you
should direct to SAP. I know that SAP uses Eclipse to build products,
so one answer would be that SAP already integrated with Eclipse (not the
other way around).


Lai Hung wrote:
> Hi all,
>
> I would like to ask is Eclipse able to integrate with SAP?
> What if it is a trial version of SAP?
>
> Thanks
Re: Eclipse with SAP [message #662612 is a reply to message #662451] Thu, 31 March 2011 05:46 Go to previous messageGo to next message
Lai Hung is currently offline Lai Hung
Messages: 2
Registered: March 2011
Junior Member
Dear Ed,

Is it useful if I just call SAP directly and ask the questions that I would like to know?
Re: Eclipse with SAP [message #662719 is a reply to message #662612] Thu, 31 March 2011 12:12 Go to previous messageGo to next message
Ed Merks is currently offline Ed Merks
Messages: 25999
Registered: July 2009
Senior Member
Lai,

I would suggest spending a bit more time formulating a coherent
question. Focus on specifically what you're trying to accomplish.
Assume for a moment that you ask "Does SAP integrate with Eclipse?" and
the person you ask answers "Yes." Will that really give you the
information you need? I doubt it. So there must be more substance to
your question.


Lai Hung wrote:
> Dear Ed,
>
> Is it useful if I just call SAP directly and ask the questions that I
> would like to know?
Re: Eclipse with SAP [message #757635 is a reply to message #662301] Sun, 20 November 2011 14:45 Go to previous messageGo to next message
lecdzi is currently offline lecdzi
Messages: 1
Registered: November 2011
Junior Member
Hi,
eclipse is integrated with SAP.

You must install SAP Developer Studio (pref. 7.3) - it is Eclipse optimized for SAP Netweaver.
Re: Eclipse with SAP [message #779777 is a reply to message #757635] Mon, 16 January 2012 09:46 Go to previous message
jeeva Missing name is currently offline jeeva Missing name
Messages: 1
Registered: July 2009
Junior Member
Which version of eclipse is used in Sap developer studi 7.3
Previous Topic:Pragmatic source code reuse study
Next Topic:Market Share
Goto Forum:
  


Current Time: Fri Aug 22 05:49:48 EDT 2014

Powered by FUDForum. Page generated in 0.06381 seconds