Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Linux Tools Project » [SOLVED] Problem during LTTng eclipse plugin installation
[SOLVED] Problem during LTTng eclipse plugin installation [message #659991] Wed, 16 March 2011 14:08 Go to next message
Jeremy Rocher is currently offline Jeremy RocherFriend
Messages: 2
Registered: March 2011
Junior Member
Hi guys,

I'm trying to install LTTng plugin in Eclipse but i'm getting some trouble during the installation with Tracing and Monitoring Framework (TMF) dependency.

Whatever I try with http://download.eclipse.org/technology/linuxtools/update or directly with the package (linuxtools-Update-S201102160606.zip) from the site, the same error occur.

The package (tmf) exist in the linuxtools package, I have checked, but doesn't seem to be recognized in the install process.

Any idea ?

I have tried to install from the svn, but I haven't found tutorials or something like this to explain the installation. So i get the sources but don't understand how to run the plugin in eclipse. Do you know where I should start ?

Excuse me for my English, it's not my mother tongue.

Thanks

Jérémy

[Updated on: Mon, 04 April 2011 13:52]

Report message to a moderator

Re: Problem during LTTng eclipse plugin installation [message #663273 is a reply to message #659991] Mon, 04 April 2011 13:52 Go to previous message
Jeremy Rocher is currently offline Jeremy RocherFriend
Messages: 2
Registered: March 2011
Junior Member
Hi,

I have solved the problem using the video from http://lttng.org/eclipse

Previous Topic:!MESSAGE A conflict occurred for ALT+CTRL+P:
Next Topic:pkg-config with depends projects
Goto Forum:
  


Current Time: Mon Dec 22 03:01:37 GMT 2014

Powered by FUDForum. Page generated in 0.09406 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software