Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMT (Generative Modeling Technologies) » [amw] Problem opening a weaving model
[amw] Problem opening a weaving model [message #659751] Tue, 15 March 2011 13:49
Elhamlaoui Mahmoud is currently offline Elhamlaoui Mahmoud
Messages: 260
Registered: March 2010
Senior Member
Hi,
im new to modelling weaver, i tried to makes work a matis bugzilla exemple, but i didnt succeed, due to the following error, i think that the problem is some compability issues but i dont know much, any ideas,
thanks
Quote:

java.lang.NullPointerException
at org.eclipse.gmt.weaver.plugin.util.WeaverResourceUtil.loadKm 3ExtensionStreamList(WeaverResourceUtil.java:342)
at org.eclipse.gmt.weaver.core.WeaverModelManager.getWeavingMet amodelRS(WeaverModelManager.java:299)
at org.eclipse.gmt.weaver.core.WeaverModelManager.getWeavingMet amodelRS(WeaverModelManager.java:253)
at org.eclipse.gmt.weaver.core.WeaverModelManager.getWeavingMet amodel(WeaverModelManager.java:340)
at org.eclipse.gmt.weaver.core.WeaverModelManager.initWeavingMe taModel(WeaverModelManager.java:147)
at org.eclipse.gmt.weaver.core.WeaverModelManager.<init>(WeaverModelManager.java:106)
at org.eclipse.gmt.weaver.editors.GlobalWeaverEditor.initModelM anager(GlobalWeaverEditor.java:401)
at org.eclipse.gmt.weaver.editors.GlobalWeaverEditor.init(Globa lWeaverEditor.java:372)
at org.eclipse.ui.internal.EditorManager.createSite(EditorManag er.java:799)
at org.eclipse.ui.internal.EditorReference.createPartHelper(Edi torReference.java:643)
at org.eclipse.ui.internal.EditorReference.createPart(EditorRef erence.java:428)



Previous Topic:[TCS] reference problem
Next Topic:diagram embedded in a sharedHeaderFormEditor
Goto Forum:
  


Current Time: Sat Sep 20 04:02:22 GMT 2014

Powered by FUDForum. Page generated in 0.67700 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software