Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » OCL » Re: Install EMF SDK 2.5.0M4
Re: Install EMF SDK 2.5.0M4 [message #66049] Mon, 26 January 2009 06:10 Go to next message
Eclipse User
Originally posted by: nickboldt.gmail.com

team.ui is part of the SDK: it's in the CVS feature iirc.

If you have Eclipse SDK 3.5.0M4, you should have that. If EMF or OCL are
declaring a dependency on Eclipse 3.4, however, there may be a problem.

Ed or Christian, thoughts?

Rasha wrote:
> I�m trying to install EMF SDK 2.5.0M4 and MDT OCL SDK 1.3.0M4 in Eclipse
> SDK 3.5.0, but I got this error
>
> Cannot find a solution satisfying the following requirements
> org.eclipse.team.ui [3.4.100.I20081202].
>
> However, I could install EMF SDK 2.4.2 M20090121130.
>
> Where I could find org.eclipse.team.ui
>
> Thanks in advance,
>
> Rasha
>

--
Nick Boldt :: http://wiki.eclipse.org/User:Nickb
Re: Install EMF SDK 2.5.0M4 [message #66070 is a reply to message #66049] Mon, 26 January 2009 13:16 Go to previous message
Eclipse User
Originally posted by: cdamus.zeligsoft.com

Hi, Nick, Rasha,

MDT OCL does not require the Team plug-ins for anything, but does
require EMF 2.5, which in turn requires Eclipse Platform 3.5 (though
also not the Team plug-ins).

This oe.team.ui plug-in looks like a 3.5 version given the 100 in the
service segment, but I don't see how EMF or OCL would be the cause.

Cheers,

Christian

Nick Boldt wrote:
> team.ui is part of the SDK: it's in the CVS feature iirc.
>
> If you have Eclipse SDK 3.5.0M4, you should have that. If EMF or OCL are
> declaring a dependency on Eclipse 3.4, however, there may be a problem.
>
> Ed or Christian, thoughts?
>
> Rasha wrote:
>> I�m trying to install EMF SDK 2.5.0M4 and MDT OCL SDK 1.3.0M4 in
>> Eclipse SDK 3.5.0, but I got this error
>>
>> Cannot find a solution satisfying the following requirements
>> org.eclipse.team.ui [3.4.100.I20081202].
>>
>> However, I could install EMF SDK 2.4.2 M20090121130.
>>
>> Where I could find org.eclipse.team.ui
>>
>> Thanks in advance,
>>
>> Rasha
>>
>
Previous Topic:[Announce] MDT OCL 1.3.0 I200901231238 is available
Next Topic:[Announce] MDT OCL 1.3.0 I200901271329 is available
Goto Forum:
  


Current Time: Sun Oct 26 04:33:34 GMT 2014

Powered by FUDForum. Page generated in 0.03529 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software