Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » JPA Facet EclipseLink 2.2 Platform missing(No choice of platform for EclipseLink 2.2.x)
JPA Facet EclipseLink 2.2 Platform missing [message #657151] Tue, 01 March 2011 18:13
David  is currently offline David Friend
Messages: 1
Registered: March 2011
Junior Member
When selecting the Platform for a JPA Facet (eclipse helios sr2, dali 2.3.3) The only choices are:
EclipseLink 2.0.x,
EclipseLink 2.1.x,
Generic 2.0.

I really want to use EclipseLink 2.2.0 but how?
Previous Topic:tomcat starts, but cannot get to my webapp
Next Topic:IWAB0506E Error
Goto Forum:
  


Current Time: Sat Dec 20 21:34:59 GMT 2014

Powered by FUDForum. Page generated in 0.02935 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software