Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Simultaneous release » Cannot upgrade from Helios 3.6.1 to 3.6.2
Cannot upgrade from Helios 3.6.1 to 3.6.2 [message #656726] Mon, 28 February 2011 10:02 Go to next message
Dmitry Smirnov is currently offline Dmitry Smirnov
Messages: 90
Registered: July 2009
Member
While trying to upgrade my Eclipse installation from 3.6.1 to 3.6.2 I had encountered to following message:

Cannot complete the install because of a conflicting dependency.
Software being installed: Eclipse Java Development Tools 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F (org.eclipse.jdt.feature.group 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F)
Software currently installed: Shared profile 1.0.0.1284044171320 (SharedProfile_SDKProfile 1.0.0.1284044171320)
Only one of the following can be installed at once:
Java Development Tools Launching Support 3.5.100.v20100526 (org.eclipse.jdt.launching 3.5.100.v20100526)
Java Development Tools Launching Support 3.5.200.v20110105_r362 (org.eclipse.jdt.launching 3.5.200.v20110105_r362)
Cannot satisfy dependency:
From: Shared profile 1.0.0.1284044171320 (SharedProfile_SDKProfile 1.0.0.1284044171320)
To: org.eclipse.jdt.launching [3.5.100.v20100526]
Cannot satisfy dependency:
From: Eclipse Java Development Tools 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F (org.eclipse.jdt.feature.group 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F)
To: org.eclipse.jdt.launching [3.5.200.v20110105_r362]

Any help?

Dmitry
Re: Cannot upgrade from Helios 3.6.1 to 3.6.2 [message #662440 is a reply to message #656726] Wed, 30 March 2011 16:32 Go to previous message
Eric Rizzo is currently offline Eric Rizzo
Messages: 2249
Registered: July 2009
Senior Member
On 2/28/11 5:02 AM, Dmitry Smirnov wrote:
> While trying to upgrade my Eclipse installation from 3.6.1 to 3.6.2 I
> had encountered to following message:
>
> Cannot complete the install because of a conflicting dependency.
> Software being installed: Eclipse Java Development Tools
> 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F
> (org.eclipse.jdt.feature.group
> 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F)
> Software currently installed: Shared profile 1.0.0.1284044171320
> (SharedProfile_SDKProfile 1.0.0.1284044171320)
> Only one of the following can be installed at once: Java Development
> Tools Launching Support 3.5.100.v20100526 (org.eclipse.jdt.launching
> 3.5.100.v20100526)
> Java Development Tools Launching Support 3.5.200.v20110105_r362
> (org.eclipse.jdt.launching 3.5.200.v20110105_r362)
> Cannot satisfy dependency:
> From: Shared profile 1.0.0.1284044171320 (SharedProfile_SDKProfile
> 1.0.0.1284044171320)
> To: org.eclipse.jdt.launching [3.5.100.v20100526]
> Cannot satisfy dependency:
> From: Eclipse Java Development Tools
> 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F
> (org.eclipse.jdt.feature.group
> 3.6.2.r362_v20101117-0800-7z8XFW6FLFlmjJcvz03jyeFBLS_F)
> To: org.eclipse.jdt.launching [3.5.200.v20110105_r362]
>
> Any help?


What is this "SharedProfile_SDKProfile" that you have installed? Looks
like some third-party plugin that is dependent on a specific version of
JDT and doesn't allow for 3.6.2.

Eric
Previous Topic:Ganymede and Apache Tomcat
Next Topic:WebService Client (The service definition selected is invalid)
Goto Forum:
  


Current Time: Sat Sep 20 00:00:39 GMT 2014

Powered by FUDForum. Page generated in 0.25845 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software