Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » How to reopen a subversive bug?
How to reopen a subversive bug? [message #656547] Sat, 26 February 2011 12:19 Go to next message
Michael Pellaton is currently offline Michael Pellaton
Messages: 289
Registered: July 2009
Senior Member
Hi

This bug
https://bugs.eclipse.org/bugs/show_bug.cgi?id=330896#c14
is apparently NOT SOLVED and needs to be REOPENED.

However, as a "normal" Bugzilla user, I cannot reopen the bug.

Just adding comments that send out mails to the people involved
seems not to work.

So, what shall I do? Create a new bug?

Thanks for any advice
Michael
Re: How to reopen a subversive bug? [message #656607 is a reply to message #656547] Sun, 27 February 2011 09:22 Go to previous messageGo to next message
Alexander Gurov is currently offline Alexander Gurov
Messages: 87
Registered: July 2009
Member
I've asked someone to reopen the issue with the steps to reproduce, because it does not have any sense to reopen it by myself, since I can't see the error. So, I don't know what to fix there.
Re: How to reopen a subversive bug? [message #656611 is a reply to message #656547] Sun, 27 February 2011 09:48 Go to previous message
Alexander Gurov is currently offline Alexander Gurov
Messages: 87
Registered: July 2009
Member
The problem located and fixed. Reposting task status comment here.

So, there are two issues fixed:
- compatibility options for the M2Eclipse integration feature
- update site references in the both: M2Eclipse and ProjectSet integrations

Correcti update site are deployed to:

http://community.polarion.com/projects/subversive/download/i ntegrations/update-site/

and

http://community.polarion.com/projects/subversive/download/i ntegrations/helios-site/

In order to check I have installed both integrations into the Eclipse IDE 3.7M5
and it seems to works just fine.
Previous Topic:Problems with Subversive 2011.01.24 using svn+ssh
Next Topic:(Resolved) Subversive integration for m2eclipse fail, won't install
Goto Forum:
  


Current Time: Mon Sep 01 07:24:43 EDT 2014

Powered by FUDForum. Page generated in 0.02392 seconds