Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Eclipse Helios extremely slow to start up(Eclipse Helios extremely slow to start up)
Eclipse Helios extremely slow to start up [message #654349] Tue, 15 February 2011 05:39 Go to next message
Shahid  is currently offline Shahid
Messages: 1
Registered: February 2011
Junior Member
I am using Eclipse Helios with GWT 2.1.0. I
have got JRE6 installed. I often experience extremely slow Eclipse
start up times. This morning it took me an hour to see my workspace in Eclipse. It is so frustrating.
I am running Windows 7 with a 3GB active memory.
I wonder if anyone else out there have had the same problem and if you
could suggest any solution you may have tried. So far I have tried the
following:

- Increasing the memory in the eclipse.ini file
- Specifying a VM on the command line
- Deleting the workspace

but none of these have been of much help. Is Eclipse meant to be like this?
Re: Eclipse Helios extremely slow to start up [message #677275 is a reply to message #654349] Tue, 07 June 2011 21:12 Go to previous message
Evan Ruff is currently offline Evan Ruff
Messages: 4
Registered: July 2009
Junior Member
Hello,

I am also experiencing EXTREMELY slow load times. Sometimes ~10 minutes in my configuration. I am also using GWT, furthermore I have the Android development kit installed as well. Did you ever figure out what the issue was?

Thanks,

Evan Ruff
Previous Topic:ProjectExplorer and Navigator disappeared
Next Topic:Re: ScrollBar in a Composite
Goto Forum:
  


Current Time: Thu Jul 31 13:56:48 EDT 2014

Powered by FUDForum. Page generated in 0.01997 seconds