Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Help! Report design got corrupted!
Help! Report design got corrupted! [message #653724] Thu, 10 February 2011 15:43 Go to next message
Mike Wulkan is currently offline Mike Wulkan
Messages: 141
Registered: July 2009
Senior Member
I'm not sure what happened but my report design got corrupted and now will not open. When I try to load it it opens on the xml source page and when I try to go anywhere else it tells me
"Error in XML Source Page must be corrected before other pages can be used."
But it doesn't tell me what the error is?
I have a lot of work invested in this report design... can someone tell me how to recover from this?
Re: Help! Report design got corrupted! [message #653731 is a reply to message #653724] Thu, 10 February 2011 15:53 Go to previous message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

In the xml view do you get any errors (red dots). Email me the report
design.

jasonweathersby at windstream dot net


Jason

On 2/10/2011 3:43 PM, Mike Wulkan wrote:
> I'm not sure what happened but my report design got corrupted and now
> will not open. When I try to load it it opens on the xml source page and
> when I try to go anywhere else it tells me
> "Error in XML Source Page must be corrected before other pages can be
> used."
> But it doesn't tell me what the error is?
> I have a lot of work invested in this report design... can someone tell
> me how to recover from this?
Previous Topic:Control the "speed" of a gradient?
Next Topic:Chinese fonts
Goto Forum:
  


Current Time: Sat Aug 30 08:31:45 EDT 2014

Powered by FUDForum. Page generated in 0.02801 seconds