Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Eclipse Classic on Ubuntu
Eclipse Classic on Ubuntu [message #653705] Thu, 10 February 2011 18:54 Go to next message
Jahangir Najafov is currently offline Jahangir Najafov
Messages: 1
Registered: February 2011
Junior Member
I am using Ubuntu 10.10.

I have downloaded Eclipse Classic and tried to install it. But here is some problem.
Somewhere in the Documentation I found informations that Eclipse Classic supports only Ubuntu 10.04 LTS and earlier versions.

In order not to delete current OS without any use, I wanna ask you if Eclipse Classic really do not support Ubuntu 10.10 and everything would be OK, if I install Ubuntu 10.04.

Thank you.

[Updated on: Thu, 10 February 2011 18:54]

Report message to a moderator

Re: Eclipse Classic on Ubuntu [message #653737 is a reply to message #653705] Thu, 10 February 2011 22:02 Go to previous message
David Wegener is currently offline David Wegener
Messages: 1344
Registered: July 2009
Senior Member
Eclipse works on 10.10. I use it on a regular basis.

Make sure you download from the eclipse.org download page and you install the Sun JDK. Don't use gcj.
Previous Topic:Copying a project in same workspace
Next Topic:Running JUnit headless
Goto Forum:
  


Current Time: Wed Oct 22 12:29:10 GMT 2014

Powered by FUDForum. Page generated in 0.01877 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software