Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Babel » Not able to translate
Not able to translate [message #653108] Tue, 08 February 2011 14:38 Go to next message
Michael Wenz is currently offline Michael WenzFriend
Messages: 1640
Registered: July 2009
Location: Walldorf, Germany
Senior Member
Hi,
I have entered Graphiti (modeling.gmp.graphiti) version 0.8.0 (taking part in the Indigo release train) to the Babel "Define Map Files or Update Sites" page. This happened already some days ago. I used our milestones update site for M5.
Nevertheless as of today I'm not able to do any translation work for Grapiti. The project won't appear in the web translation tool.

What am I missing?

Thanks,
Michael
Re: Not able to translate [message #654060 is a reply to message #653108] Sun, 13 February 2011 20:15 Go to previous messageGo to next message
Werner Keil is currently offline Werner KeilFriend
Messages: 1085
Registered: July 2009
Senior Member
Similar at UOMo.

After the version number had first shown up in Bugzilla a little over a week
ago, Babel does know UOMo 0.6.0, too, and I was able to use the "For
Committers" item, but there is no list entry for UOMo that would allow me to
translate strings or even import/add new ones.

I filed a Bug in Bugzilla, let's see.

Werner
Re: Not able to translate [message #654931 is a reply to message #653108] Thu, 17 February 2011 16:33 Go to previous message
Michael Wenz is currently offline Michael WenzFriend
Messages: 1640
Registered: July 2009
Location: Walldorf, Germany
Senior Member
Sometimes waiting pays out... Wink

Now I'm able to translate.

Michael
Previous Topic:Babel and prop files that are not in source control system
Next Topic:Process to modify messages.properties files after the M6 UI freeze?
Goto Forum:
  


Current Time: Sun Dec 21 22:19:24 GMT 2014

Powered by FUDForum. Page generated in 0.01742 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software