Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » P2 » P2 director application - handling of optional dependencies
P2 director application - handling of optional dependencies [message #653047] Tue, 08 February 2011 08:50
Michael Pellaton is currently offline Michael PellatonFriend
Messages: 289
Registered: July 2009
Senior Member
Hello

Is there a way to tell the p2 director application to not install
optional dependencies?

In our case (YourKit plug-in), the optional dependencies are all
declared in import package statements. The required dependencies
are all declared as require-bundle.

BTW: Eclipse 3.6.1 @ Linux 64bit

TIA
Michael
Previous Topic:Profile properties preventing p2 update
Next Topic:Wrong version of org.eclipse.core.resources bundle in the 3.6.1 p2 repository?
Goto Forum:
  


Current Time: Fri Dec 19 12:25:50 GMT 2014

Powered by FUDForum. Page generated in 0.01590 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software