Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » Updte site dind't work(I can't install egit)
icon9.gif  Updte site dind't work [message #650320] Mon, 24 January 2011 06:57 Go to next message
Miguel  is currently offline Miguel
Messages: 1
Registered: January 2011
Junior Member
I'm trying to install egit but the update site dind't work when i try to use it in my Eclipse (Zend Studio) enviroment.

[Updated on: Mon, 24 January 2011 06:57]

Report message to a moderator

Re: Updte site dind't work [message #650498 is a reply to message #650320] Tue, 25 January 2011 04:56 Go to previous messageGo to next message
Manuel Doninger is currently offline Manuel Doninger
Messages: 119
Registered: October 2010
Senior Member
Works for me. You should try it another time.
Re: Updte site dind't work [message #651851 is a reply to message #650498] Tue, 01 February 2011 14:06 Go to previous messageGo to next message
Eclipse User
Originally posted by: joe.somewhere.org

On Tue, 25 Jan 2011 04:56:06 -0500, Manuel Doninger wrote:

> Works for me. You should try it another time.

I've been trying this for a few days I get the following error:

An error occurred while installing the items
session context was:(profile=PlatformProfile,
phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Install,
operand=null --> [R]org.eclipse.ant.ui 3.4.1.v20090901_r351,
action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.ac tions.InstallBundleAction).
The artifact file for
osgi.bundle,org.eclipse.ant.ui,3.4.1.v20090901_r351 was not found.


Not sure what this is.
Re: Updte site dind't work [message #652385 is a reply to message #650320] Thu, 03 February 2011 12:34 Go to previous messageGo to next message
h1055071 is currently offline h1055071
Messages: 335
Registered: July 2009
Senior Member
Nope, I can't get it either. Very frustrating. I hate this P2 stuff. Give me a zip file any day.

An error occurred while collecting items to be installed
session context was:(profile=SDKProfile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,org.eclipse.egit,0.10.1
No repository found containing: osgi.bundle,org.eclipse.egit.core,0.10.1
No repository found containing: osgi.bundle,org.eclipse.egit.doc,0.10.1
No repository found containing: org.eclipse.update.feature,org.eclipse.egit,0.10.1
No repository found containing: osgi.bundle,org.eclipse.egit.ui,0.10.1
No repository found containing: osgi.bundle,org.eclipse.jgit,0.10.1
No repository found containing: org.eclipse.update.feature,org.eclipse.jgit,0.10.1
Re: Updte site dind't work [message #652493 is a reply to message #650320] Fri, 04 February 2011 04:46 Go to previous messageGo to next message
Manuel Doninger is currently offline Manuel Doninger
Messages: 119
Registered: October 2010
Senior Member
You can try this p2 site: https://hudson.eclipse.org/hudson/job/egit/lastSuccessfulBui ld/artifact/org.eclipse.egit-updatesite/target/site/

There you can also download the site as a zip file (be careful, this is the nightly build directly from hudson).
Re: Updte site dind't work [message #652980 is a reply to message #651851] Mon, 07 February 2011 14:13 Go to previous message
Eclipse User
Originally posted by: notme.nothere.there

On Tue, 01 Feb 2011 19:06:19 +0000, John Leonard wrote:

> On Tue, 25 Jan 2011 04:56:06 -0500, Manuel Doninger wrote:
>
>> Works for me. You should try it another time.
>
> I've been trying this for a few days I get the following error:
>
> An error occurred while installing the items
> session context was:(profile=PlatformProfile,
> phase=org.eclipse.equinox.internal.provisional.p2.engine.pha ses.Install,
> operand=null --> [R]org.eclipse.ant.ui 3.4.1.v20090901_r351,
>
action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.ac tions.InstallBundleAction).
> The artifact file for
> osgi.bundle,org.eclipse.ant.ui,3.4.1.v20090901_r351 was not found.
>
>
> Not sure what this is.

Follow up: I had this problem with the Eclipse that was installed by
Ubuntu Software center, ubuntu 9.10. I downloaded a more up to date build
of Eclipse from the eclipse builds page and installed eGit successfully
using it.
Previous Topic:Share a project and create a repo
Next Topic:Galileo: Installed EGit, but it doesn't act installed
Goto Forum:
  


Current Time: Fri Aug 22 07:57:46 EDT 2014

Powered by FUDForum. Page generated in 0.07454 seconds