Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Problem in Eclipse WEP.
Problem in Eclipse WEP. [message #650177] Sat, 22 January 2011 08:54 Go to next message
Lakshmi  is currently offline Lakshmi
Messages: 3
Registered: January 2011
Junior Member
Hello,
I'm a complete novice to eclipse.I have installed eclipse on Linux.I want to work with jsp and have installed WEP wasce 2.1 server. Next, when i want to create a new server, It asks me for jre path and wasce 2.1 installation path.I can't find the latter.Please help me.
Re: Problem in Eclipse WEP. [message #650194 is a reply to message #650177] Sat, 22 January 2011 13:54 Go to previous messageGo to next message
Russell Bateman is currently offline Russell Bateman
Messages: 3133
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2011.01.22 6:54, Lakshmi wrote:
> Hello,
> I'm a complete novice to eclipse.I have installed eclipse on Linux.I
> want to work with jsp and have installed WEP wasce 2.1 server. Next,
> when i want to create a new server, It asks me for jre path and wasce
> 2.1 installation path.I can't find the latter.Please help me.

When you installed Eclipse, you should have installed a Sun JDK and
pointed Eclipse (via eclipse.ini) at it. Then, when you created your
server, it would have given you the option of selecting that JRE.

I suggest that, while you're not using Tomcat, you check out my summary
of installing Eclipse, Sun JDK and Tomcat at
http://www.javahotchocolate.com/tutorials/eclipse-summary.ht ml

This might help you (I hope).
Re: Problem in Eclipse WEP. [message #650234 is a reply to message #650177] Sun, 23 January 2011 10:00 Go to previous message
Lakshmi  is currently offline Lakshmi
Messages: 3
Registered: January 2011
Junior Member
Thank You,
I just figured out that I hadn't given the right path of wasce installation folder.Problem solved now:)
Previous Topic:Problem in Eclipse WEP.
Next Topic:Configuration settings / newbie question
Goto Forum:
  


Current Time: Tue Jul 29 15:05:14 EDT 2014

Powered by FUDForum. Page generated in 0.01629 seconds