Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » The server does not support version 3.0 of the J2EE Web module specification(I get an error message, when I try to add my project to the J2EE Preview Server. The error message says, "The server does not support version 3.0 of the J2EE Web module specification." I cre)
icon1.gif  The server does not support version 3.0 of the J2EE Web module specification [message #649836] Thu, 20 January 2011 12:22 Go to next message
Sam  is currently offline Sam
Messages: 1
Registered: January 2011
Junior Member
I get an error message, when I try to add my project to the J2EE Preview Server. The error message says, "The server does not support version 3.0 of the J2EE Web module specification." I created a project by taking following steps.

Making a new Project by: File | New | Other

In the New Window that opens, scroll down and choose Web | Dynamic Web Project then choose Next

In the New Dynamic Web Project Window, give a Project name of ProjJSP and Click Finish button.

Added the J2EE Library to the Project (via Build Path)

Added the project to the J2EE Preview Server (Add and Remove Projects on J2EE Preview Server).
I have the snap shot of the error attached.

Please let me know if you have any solution to the problem. I appreciate your immediate response. Thank you.
Re: The server does not support version 3.0 of the J2EE Web module specification [message #649971 is a reply to message #649836] Fri, 21 January 2011 04:22 Go to previous message
shanky sohar is currently offline shanky sohar
Messages: 13
Registered: January 2011
Junior Member
wher is the attachment i cannot see any
Previous Topic:No default values in IAnnotationBinding?
Next Topic:[SOLVED]add own top level new wizard entry to package explorers "New " context menu
Goto Forum:
  


Current Time: Mon Apr 21 03:08:04 EDT 2014

Powered by FUDForum. Page generated in 0.07969 seconds