Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Tigris Subeclipse plugin fails (silently) on Eclipse(Installing Subeclipse on Eclipse Helios on Win XP with Java 1.6)
Tigris Subeclipse plugin fails (silently) on Eclipse [message #649618] Wed, 19 January 2011 22:17
No real name is currently offline No real name
Messages: 3
Registered: January 2011
Junior Member
I was advised to upgrade to Helios, which I did, but then I needed to install the subeclipse plugin again, which I attempted via the Marketplace.

The subeclipse plugin wasn't completely successful, even though the install restarted eclipse and didn't report any errors (at least not in any dialog).

Previously Subeclipse-enabled projects no longer have the appropriate Team context menus. The only indication the subeclipse plugin installed somewhat is that I can select the perspective, but it appears to be corrupt. SVN doesn't even show up in Team preferences.

Anyone else have this issue? And perhaps come across a workaround?

(I was able to install and use subeclipse on Galileo just fine.)

Installing using the explicit update site did not effect different results.

[Updated on: Wed, 19 January 2011 22:27]

Report message to a moderator

Previous Topic:How to add additional tasks to AntRunner
Next Topic:visibleWhen Expression not evaluated at startup
Goto Forum:
  


Current Time: Thu Sep 18 13:55:06 GMT 2014

Powered by FUDForum. Page generated in 0.13819 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software