Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » PDT Failing to Install(PDT Runtime Feature 2.0.0.v20090315-1850)
PDT Failing to Install [message #648233] Tue, 11 January 2011 18:08
Marco Rios is currently offline Marco Rios
Messages: 3
Registered: January 2010
Location: Mexico
Junior Member
When I try to install support for PHP code (PDT feature) the process is interrupted with the following message:
------------------------------------------------------------ ----------------------------------------------------------
Cannot complete the install because one or more required items could not be found.
Software being installed: PDT Runtime Feature 2.0.0.v20090315-1850 (org.eclipse.php.feature.group 2.0.0.v20090315-1850)
Missing requirement: PDT Core Plug-in 2.0.0.v20090315-1850 (org.eclipse.php.debug.core 2.0.0.v20090315-1850) requires 'bundle org.eclipse.wst.sse.ui 1.1.0' but it could not be found
Cannot satisfy dependency:
From: PDT Runtime Feature 2.0.0.v20090315-1850 (org.eclipse.php.feature.group 2.0.0.v20090315-1850)
To: org.eclipse.php.debug.core [2.0.0.v20090315-1850]
------------------------------------------------------------ ----------------------------------------------------------
Where can I find the missing components? or how can I install them?


Thanks in advance for your valuable help!
Best regards:
Marco
Previous Topic:Codeigniter Framework Support
Next Topic:Problems with PHP Debug Variables View
Goto Forum:
  


Current Time: Tue Jul 29 17:02:07 EDT 2014

Powered by FUDForum. Page generated in 0.02006 seconds