Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Birt Report Viewer content
Birt Report Viewer content [message #648200] Tue, 11 January 2011 13:26 Go to next message
James Mising name is currently offline James Mising name
Messages: 26
Registered: November 2010
Junior Member
Hello,

I have implemented the Birt Report Viewer into our web app and have it working nicely (locally and on our windows server without ssl https). I open the report, I get the processing image and then the report loads the report great. However, for some reason when I deploy it onto our linux server and try to load the report, it opens but only displays broken images and no content. The only differences I notice is that its the its on a linux server and has a ssl (https) connection. I am continuing to seek other causes but does anyone have any suggestions based on the information provided? BIRT is great and love that we are able to use it!


Thanks,


James
Re: Birt Report Viewer content [message #648629 is a reply to message #648200] Thu, 13 January 2011 12:29 Go to previous message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

I would imagine this is a permission problem when the engine tries to
create the images. Can you use the /preview mapping and look at the
source for the output? Look for the img src tag and see if the images
are being created.

Jason

On 1/11/2011 1:26 PM, James wrote:
> Hello,
>
> I have implemented the Birt Report Viewer into our web app and have it
> working nicely (locally and on our windows server without ssl https). I
> open the report, I get the processing image and then the report loads
> the report great. However, for some reason when I deploy it onto our
> linux server and try to load the report, it opens but only displays
> broken images and no content. The only differences I notice is that its
> the its on a linux server and has a ssl (https) connection. I am
> continuing to seek other causes but does anyone have any suggestions
> based on the information provided? BIRT is great and love that we are
> able to use it!
>
>
> Thanks,
>
>
> James
Previous Topic:Missing data in report-pdf!?
Next Topic:radius attribute for dials
Goto Forum:
  


Current Time: Tue Sep 02 05:26:30 EDT 2014

Powered by FUDForum. Page generated in 0.02059 seconds