Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » Source code path repeatedly lost in debugger
Source code path repeatedly lost in debugger [message #648130] Tue, 11 January 2011 06:18
Amy S. is currently offline Amy S.
Messages: 1
Registered: January 2011
Location: St Louise, MO, United Sta...
Junior Member
I have a multiproject Java Workspace in Eclipse 3.4.2. No appserver or other complications. The project dependencies are configured, with no problems, by the Maven Eclipse plugin.

In the debugger, I frequently, I get the error message "Source Not Found" with the button "Edit Source Lookup Path" (image below).

Of course, the source of all projects is already there. Moreover, after I add the project with that button, and successfully debug with the source, I often find that the source again disappears pretty soon.

The same happens when I add and external source archive using that button -- pretty soon, it "disappears" from the Eclipse project definition and I have to add the source again.

What is happening here? How can I fix it?

http://dl.dropbox.com/u/10935575/eclipseDebugger.PNG

[Updated on: Tue, 11 January 2011 06:29]

Report message to a moderator

Previous Topic:[SOLVED] How to synchronize a copy project in the background using JavaElementDeltas?
Next Topic:Creating a Java search scope without creating a project?
Goto Forum:
  


Current Time: Tue Sep 02 03:05:17 EDT 2014

Powered by FUDForum. Page generated in 0.01724 seconds