Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » Fix for a XML formatting bug
Fix for a XML formatting bug [message #647920] Mon, 10 January 2011 13:22 Go to next message
Olli Kallioinen is currently offline Olli KallioinenFriend
Messages: 1
Registered: January 2011
Junior Member
I created a bug and posted a fix a while ago:
https://bugs.eclipse.org/bugs/show_bug.cgi?id=326556

It's a small issue but something that has been bothering me for a while. Also the fix is super simple (see the diff in the issue).

It would be nice to get some kind of response. I wonder if anybody has even read the bug report. I'm not sure if I posted everything correctly but it seems that there is very little happening in the XML editor anyway.

I'd also welcome improvements to make the XML formatting a bit more flexible. More formatting options, "format on save", etc.

--
Olli
Re: Fix for a XML formatting bug [message #648834 is a reply to message #647920] Fri, 14 January 2011 16:55 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 26283
Registered: July 2009
Senior Member
You really have to wonder if any committer from Web Tools bothers to
look at this form or at bugs with simple fixes. :-(


Olli Kallioinen wrote:
> I created a bug and posted a fix a while ago:
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=326556
>
> It's a small issue but something that has been bothering me for a
> while. Also the fix is super simple (see the diff in the issue).
>
> It would be nice to get some kind of response. I wonder if anybody has
> even read the bug report. I'm not sure if I posted everything
> correctly but it seems that there is very little happening in the XML
> editor anyway.
>
> I'd also welcome improvements to make the XML formatting a bit more
> flexible. More formatting options, "format on save", etc.
>
Re: Fix for a XML formatting bug [message #648864 is a reply to message #647920] Fri, 14 January 2011 18:47 Go to previous message
Nick Sandonato is currently offline Nick SandonatoFriend
Messages: 126
Registered: July 2009
Senior Member
Hi Olli,

First of all, thanks for your patch and I apologize on behalf of the source editing committers for not getting around to reviewing the patch sooner. I can assure you things are still happening with the XML editor, though.

Thanks for taking the time to produce a patch and also for bringing it to our attention again.
Previous Topic:how to Debug remote server through external launch?
Next Topic:validation of a file with a new extension "myxml"
Goto Forum:
  


Current Time: Sat Dec 20 00:56:14 GMT 2014

Powered by FUDForum. Page generated in 0.05268 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software