Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Subversive » Subversive installed but nowhere to be found(subversive installation on eclipse-pdt 3.6 / windows seven)
Subversive installed but nowhere to be found [message #647238] Wed, 05 January 2011 10:03 Go to next message
Artturi  is currently offline Artturi
Messages: 2
Registered: January 2011
Junior Member
Hello,

I've installed the latest eclipse-pdt (2.2.0), upon which I've installed subversive (helios relase described here, but I've also tested with the latest)

svn team m provider plugin
subversibe svn connectors

Here's a screenshot of my installed packages :

[img]http://www.imagup.com/data/1108894049.html]http://data.imagup.com/6/1108894049.png

Problem is I have no svn perspective to open and there's no svn section under preferences/Team

Should I install something extra ?
Are there some log files I should check ?

Thanks in advance,

Artturi







Re: Subversive installed but nowhere to be found [solved] [message #647265 is a reply to message #647238] Wed, 05 January 2011 13:24 Go to previous message
Artturi  is currently offline Artturi
Messages: 2
Registered: January 2011
Junior Member
Windows seven's security was probably behind this.


I had to run it in xp compatibility mode and it worked.
Previous Topic:How Subversive Install worked on my 64-bit Windows
Next Topic: "Synchronize View" lists files with unchanged content after files have been regenerated
Goto Forum:
  


Current Time: Fri Oct 24 11:23:59 GMT 2014

Powered by FUDForum. Page generated in 0.02637 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software