Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » BIRT + RAP + WebViewer
BIRT + RAP + WebViewer [message #646797] Fri, 31 December 2010 06:02
Sudesh Bulathsinhala is currently offline Sudesh Bulathsinhala
Messages: 180
Registered: October 2010
Senior Member
hello,

i have integrated BIRT report using WebViewer in RAP.
when i run the report from the localhost it works fine, and the output appears on the webviewer as expected.
however if i invoke the RAP instance from another client and trying to invoke the same report generates the following error message.

This webpage is not available.

The webpage at http://127.0.0.1:63828/viewer/frameset?__document=C%3A%2Fins ight%2Fbirt%2Fws%2Fcom.argos.module.accounting%2Fac_account_ codes.rptdocument&__format=html&__svg=false&__lo cale=en_US&__timezone=Asia%2FColombo&__masterpage=tr ue&__rtl=false&__maxrows=500&__cubememsize=10&am p;am p;__resourceFolder=&__dpi=96&__parameterpage=false&a mp;a mp;Top%20Count=100&-682941018 might be temporarily down or it may have moved permanently to a new web address.

More information on this error
Below is the original error message

Error 102 (net::ERR_CONNECTION_REFUSED): Unknown error.


FYI, i invoke the rap instance using the URL - [u] http://192.168.1.57:58090/default?startup=com.argos.sys.clie nt.entrypoint._rap.entrypoint[/u], where 192.168.1.57 refers to my local machine where RAP instance is already running. other data entry screens are working remotely as expected.

any idea what's causing this ?

regards,
sudesh

[Updated on: Fri, 31 December 2010 06:13]

Report message to a moderator

Previous Topic:Report Query Parameters
Next Topic:Report parameter mapping to jdbc data set IN query paramete
Goto Forum:
  


Current Time: Fri Aug 01 07:55:45 EDT 2014

Powered by FUDForum. Page generated in 0.02969 seconds