Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Rich Client Platform (RCP) » RCP TextEditor example not working for me (Linux)
RCP TextEditor example not working for me (Linux) [message #646742] Thu, 30 December 2010 11:54
Mauro Condarelli is currently offline Mauro Condarelli
Messages: 417
Registered: September 2009
Senior Member
This is a multi-part message in MIME format.
--------------010002090207050706070904
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit

Hi,
I am trying to run the unmodified RCP TextEditor example from
http://www.eclipse.org/eclipse/platform-text/development/rcp /examples/index.html
under a fairly recent Linux-gtk-helios install (V.3.6.1 B.M20100909-0800).

The program refuses to start with a long error trace I send in attach.
It seems unable to find bundles which are, of course, present in my
installation.

I right now tried on a somewhat older (Version: Helios Service Release 1
Build id: 20100917-0705) Win32 version with similar results.

What am I doing wrong?

TiA
Mauro

--------------010002090207050706070904
Content-Type: text/plain;
name="1293727561528.log"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
filename="1293727561528.log"

!SESSION 2010-12-30 17:46:01.153 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_22
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=it_IT
Framework arguments: -product org.eclipse.ui.examples.rcp.texteditor.product
Command-line arguments: -product org.eclipse.ui.examples.rcp.texteditor.product -data C:\Users\mauro/runtime-RCPTextEditor -dev file:C:/Users/mauro/workspace/.metadata/.plugins/org.eclipse .pde.core/RCP Text Editor/dev.properties -os win32 -ws win32 -arch x86 -clean -consolelog

!ENTRY org.eclipse.equinox.app 0 0 2010-12-30 17:46:02.734
!MESSAGE Product org.eclipse.ui.examples.rcp.texteditor.product could not be found.

!ENTRY org.eclipse.osgi 2 0 2010-12-30 17:46:02.765
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.765
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.ui.workbench_3.6.1.M20100826-1330. jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 17:46:02.765
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 17:46:02.765
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.766
!MESSAGE Bundle initial@reference :file:../../Users/mauro/workspace/it.condarelli.spelling.hun spell.test/ was not resolved.
!SUBENTRY 2 it.condarelli.spelling.hunspell.test 2 0 2010-12-30 17:46:02.766
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.766
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.core.databinding_1.3.100.I20100601 -0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 17:46:02.766
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 17:46:02.767
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.767
!MESSAGE Bundle initial@reference :file:../../Users/mauro/workspace/it.condarelli.writer.model / was not resolved.
!SUBENTRY 2 it.condarelli.writer.model 2 0 2010-12-30 17:46:02.767
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.767
!MESSAGE Bundle initial@reference :file:../../Users/mauro/workspace/it.condarelli.editors.Stri ngEditor/ was not resolved.
!SUBENTRY 2 it.condarelli.editors.StringEditor 2 0 2010-12-30 17:46:02.767
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.768
!MESSAGE Bundle initial@reference :file:../../Users/mauro/workspace/it.condarelli.spelling.hun spell/ was not resolved.
!SUBENTRY 2 it.condarelli.spelling.hunspell 2 0 2010-12-30 17:46:02.768
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.768
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.jface.databinding_1.4.0.I20100601- 0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 17:46:02.768
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 17:46:02.769
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.769
!MESSAGE Bundle initial@reference :file:../../Users/mauro/workspace/it.condarellli.spelling.te st/ was not resolved.
!SUBENTRY 2 it.condarellli.spelling.test 2 0 2010-12-30 17:46:02.769
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.769
!MESSAGE Bundle initial@reference:file:../../Users/mauro/workspace/it.condarelli.writer/ was not resolved.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.770
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.770
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.770
!MESSAGE Missing required bundle org.eclipse.emf.databinding_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.770
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.770
!MESSAGE Missing imported package org.eclipse.ui.part_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.771
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.ui.workbench.texteditor_3.6.1.r361 _v20100714-0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 17:46:02.771
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).

!ENTRY org.eclipse.osgi 2 0 2010-12-30 17:46:02.775
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.776
!MESSAGE Bundle it.condarellli.spelling.test_1.0.0.qualifier [3] was not resolved.
!SUBENTRY 2 it.condarellli.spelling.test 2 0 2010-12-30 17:46:02.776
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 it.condarellli.spelling.test 2 0 2010-12-30 17:46:02.776
!MESSAGE Missing required bundle it.condarelli.spelling.hunspell_0.0.0.
!SUBENTRY 2 it.condarellli.spelling.test 2 0 2010-12-30 17:46:02.779
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 it.condarellli.spelling.test 2 0 2010-12-30 17:46:02.779
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.779
!MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.6.1.r361_v20100714-080 0 [4] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 17:46:02.779
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 17:46:02.779
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.780
!MESSAGE Bundle org.eclipse.core.databinding_1.3.100.I20100601-0800 [5] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 17:46:02.780
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 17:46:02.780
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.780
!MESSAGE Bundle org.eclipse.ui.examples.rcp.texteditor_3.1.0 [9] was not resolved.
!SUBENTRY 2 org.eclipse.ui.examples.rcp.texteditor 2 0 2010-12-30 17:46:02.780
!MESSAGE Missing required bundle org.eclipse.ui_3.1.0.
!SUBENTRY 2 org.eclipse.ui.examples.rcp.texteditor 2 0 2010-12-30 17:46:02.781
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.781
!MESSAGE Bundle org.eclipse.ui_3.6.1.M20100826-1330 [10] was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2010-12-30 17:46:02.781
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.781
!MESSAGE Bundle it.condarelli.writer.model_1.0.0 [12] was not resolved.
!SUBENTRY 2 it.condarelli.writer.model 2 0 2010-12-30 17:46:02.781
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.782
!MESSAGE Bundle it.condarelli.spelling.hunspell_1.0.0.qualifier [13] was not resolved.
!SUBENTRY 2 it.condarelli.spelling.hunspell 2 0 2010-12-30 17:46:02.782
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 it.condarelli.spelling.hunspell 2 0 2010-12-30 17:46:02.782
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 it.condarelli.spelling.hunspell 2 0 2010-12-30 17:46:02.782
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.782
!MESSAGE Bundle org.eclipse.jface.databinding_1.4.0.I20100601-0800 [20] was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 17:46:02.783
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 17:46:02.783
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 17:46:02.783
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.783
!MESSAGE Bundle org.eclipse.ui.workbench_3.6.1.M20100826-1330 [21] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 17:46:02.783
!MESSAGE Missing required bundle org.eclipse.jface.databinding_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 17:46:02.784
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 17:46:02.784
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.784
!MESSAGE Bundle it.condarelli.spelling.hunspell.test_1.0.0.qualifier [22] was not resolved.
!SUBENTRY 2 it.condarelli.spelling.hunspell.test 2 0 2010-12-30 17:46:02.784
!MESSAGE Missing required bundle it.condarelli.spelling.hunspell_1.0.0.
!SUBENTRY 2 it.condarelli.spelling.hunspell.test 2 0 2010-12-30 17:46:02.784
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 it.condarelli.spelling.hunspell.test 2 0 2010-12-30 17:46:02.785
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.785
!MESSAGE Bundle Writer_1.0.0 [29] was not resolved.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.785
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.785
!MESSAGE Missing required bundle org.eclipse.jface.databinding_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.785
!MESSAGE Missing required bundle org.eclipse.emf.databinding_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.786
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.786
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.786
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.786
!MESSAGE Missing required bundle it.condarelli.writer.model_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.786
!MESSAGE Missing imported package org.eclipse.ui.part_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.786
!MESSAGE Bundle it.condarelli.editors.StringEditor_1.0.0.qualifier [30] was not resolved.
!SUBENTRY 2 it.condarelli.editors.StringEditor 2 0 2010-12-30 17:46:02.787
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 it.condarelli.editors.StringEditor 2 0 2010-12-30 17:46:02.787
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.

!ENTRY org.eclipse.osgi 2 0 2010-12-30 17:46:02.798
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.799
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.ui.workbench_3.6.1.M20100826-1330. jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 17:46:02.799
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 17:46:02.799
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.799
!MESSAGE Bundle initial@reference :file:../../Users/mauro/workspace/it.condarelli.spelling.hun spell.test/ was not resolved.
!SUBENTRY 2 it.condarelli.spelling.hunspell.test 2 0 2010-12-30 17:46:02.799
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.800
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.core.databinding_1.3.100.I20100601 -0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 17:46:02.800
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 17:46:02.800
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.800
!MESSAGE Bundle initial@reference :file:../../Users/mauro/workspace/it.condarelli.writer.model / was not resolved.
!SUBENTRY 2 it.condarelli.writer.model 2 0 2010-12-30 17:46:02.800
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.801
!MESSAGE Bundle initial@reference :file:../../Users/mauro/workspace/it.condarelli.editors.Stri ngEditor/ was not resolved.
!SUBENTRY 2 it.condarelli.editors.StringEditor 2 0 2010-12-30 17:46:02.801
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.801
!MESSAGE Bundle initial@reference :file:../../Users/mauro/workspace/it.condarelli.spelling.hun spell/ was not resolved.
!SUBENTRY 2 it.condarelli.spelling.hunspell 2 0 2010-12-30 17:46:02.801
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.801
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.jface.databinding_1.4.0.I20100601- 0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 17:46:02.802
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 17:46:02.802
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.802
!MESSAGE Bundle initial@reference :file:../../Users/mauro/workspace/it.condarellli.spelling.te st/ was not resolved.
!SUBENTRY 2 it.condarellli.spelling.test 2 0 2010-12-30 17:46:02.802
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.802
!MESSAGE Bundle initial@reference:file:../../Users/mauro/workspace/it.condarelli.writer/ was not resolved.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.803
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.803
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.803
!MESSAGE Missing required bundle org.eclipse.emf.databinding_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.803
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.803
!MESSAGE Missing imported package org.eclipse.ui.part_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.803
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.ui.workbench.texteditor_3.6.1.r361 _v20100714-0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 17:46:02.804
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).

!ENTRY org.eclipse.osgi 2 0 2010-12-30 17:46:02.809
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.809
!MESSAGE Bundle it.condarellli.spelling.test_1.0.0.qualifier [3] was not resolved.
!SUBENTRY 2 it.condarellli.spelling.test 2 0 2010-12-30 17:46:02.809
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 it.condarellli.spelling.test 2 0 2010-12-30 17:46:02.809
!MESSAGE Missing required bundle it.condarelli.spelling.hunspell_0.0.0.
!SUBENTRY 2 it.condarellli.spelling.test 2 0 2010-12-30 17:46:02.809
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 2 it.condarellli.spelling.test 2 0 2010-12-30 17:46:02.810
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.810
!MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.6.1.r361_v20100714-080 0 [4] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 17:46:02.810
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 17:46:02.810
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.810
!MESSAGE Bundle org.eclipse.core.databinding_1.3.100.I20100601-0800 [5] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 17:46:02.810
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 17:46:02.810
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.810
!MESSAGE Bundle org.eclipse.ui.examples.rcp.texteditor_3.1.0 [9] was not resolved.
!SUBENTRY 2 org.eclipse.ui.examples.rcp.texteditor 2 0 2010-12-30 17:46:02.810
!MESSAGE Missing required bundle org.eclipse.ui_3.1.0.
!SUBENTRY 2 org.eclipse.ui.examples.rcp.texteditor 2 0 2010-12-30 17:46:02.811
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.811
!MESSAGE Bundle org.eclipse.ui_3.6.1.M20100826-1330 [10] was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2010-12-30 17:46:02.811
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.811
!MESSAGE Bundle it.condarelli.writer.model_1.0.0 [12] was not resolved.
!SUBENTRY 2 it.condarelli.writer.model 2 0 2010-12-30 17:46:02.811
!MESSAGE Missing required bundle org.eclipse.emf.ecore.xmi_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.811
!MESSAGE Bundle it.condarelli.spelling.hunspell_1.0.0.qualifier [13] was not resolved.
!SUBENTRY 2 it.condarelli.spelling.hunspell 2 0 2010-12-30 17:46:02.811
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 it.condarelli.spelling.hunspell 2 0 2010-12-30 17:46:02.811
!MESSAGE Missing required bundle org.eclipse.core.resources_0.0.0.
!SUBENTRY 2 it.condarelli.spelling.hunspell 2 0 2010-12-30 17:46:02.811
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.811
!MESSAGE Bundle org.eclipse.jface.databinding_1.4.0.I20100601-0800 [20] was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 17:46:02.812
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 17:46:02.812
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 17:46:02.812
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.812
!MESSAGE Bundle org.eclipse.ui.workbench_3.6.1.M20100826-1330 [21] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 17:46:02.812
!MESSAGE Missing required bundle org.eclipse.jface.databinding_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 17:46:02.812
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 17:46:02.812
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.812
!MESSAGE Bundle it.condarelli.spelling.hunspell.test_1.0.0.qualifier [22] was not resolved.
!SUBENTRY 2 it.condarelli.spelling.hunspell.test 2 0 2010-12-30 17:46:02.812
!MESSAGE Missing required bundle it.condarelli.spelling.hunspell_1.0.0.
!SUBENTRY 2 it.condarelli.spelling.hunspell.test 2 0 2010-12-30 17:46:02.813
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 it.condarelli.spelling.hunspell.test 2 0 2010-12-30 17:46:02.813
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.813
!MESSAGE Bundle Writer_1.0.0 [29] was not resolved.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.813
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.813
!MESSAGE Missing required bundle org.eclipse.jface.databinding_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.813
!MESSAGE Missing required bundle org.eclipse.emf.databinding_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.813
!MESSAGE Missing required bundle org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.813
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.813
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.814
!MESSAGE Missing required bundle it.condarelli.writer.model_0.0.0.
!SUBENTRY 2 Writer 2 0 2010-12-30 17:46:02.814
!MESSAGE Missing imported package org.eclipse.ui.part_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 17:46:02.814
!MESSAGE Bundle it.condarelli.editors.StringEditor_1.0.0.qualifier [30] was not resolved.
!SUBENTRY 2 it.condarelli.editors.StringEditor 2 0 2010-12-30 17:46:02.814
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 it.condarelli.editors.StringEditor 2 0 2010-12-30 17:46:02.814
!MESSAGE Missing required bundle org.eclipse.ui.editors_0.0.0.

!ENTRY org.eclipse.osgi 4 0 2010-12-30 17:46:02.816
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: No application id has been found.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDe faultApp(EclipseAppContainer.java:242)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run (MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher .runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher .start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS tarter.java:369)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS tarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java: 619)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
at org.eclipse.equinox.launcher.Main.main(Main.java:1383)

--------------010002090207050706070904
Content-Type: text/plain;
name="1293724142773.log"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
filename="1293724142773.log"

!SESSION 2010-12-30 16:49:02.497 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.6.0_22
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
Framework arguments: -product org.eclipse.ui.examples.rcp.texteditor.product
Command-line arguments: -product org.eclipse.ui.examples.rcp.texteditor.product -data /home/mcon/runtime-RCPTextEditor -dev file:/home/mcon/Documents/workspace-recovery/.metadata/.plug ins/org.eclipse.pde.core/RCP Text Editor/dev.properties -os linux -ws gtk -arch x86_64 -clean -consolelog

!ENTRY org.eclipse.equinox.app 0 0 2010-12-30 16:49:03.332
!MESSAGE Product org.eclipse.ui.examples.rcp.texteditor.product could not be found.

!ENTRY org.eclipse.osgi 2 0 2010-12-30 16:49:03.352
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.352
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.ui.workbench_3.6.1.M20100826-1330. jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 16:49:03.352
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 16:49:03.352
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.352
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.jface.databinding_1.4.0.I20100601- 0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 16:49:03.352
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 16:49:03.353
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.353
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.core.databinding_1.3.100.I20100601 -0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 16:49:03.353
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 16:49:03.353
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.353
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.ui.workbench.texteditor_3.6.1.r361 _v20100714-0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 16:49:03.353
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).

!ENTRY org.eclipse.osgi 2 0 2010-12-30 16:49:03.359
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.359
!MESSAGE Bundle org.eclipse.ui.workbench_3.6.1.M20100826-1330 [1] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 16:49:03.359
!MESSAGE Missing required bundle org.eclipse.jface.databinding_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 16:49:03.359
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 16:49:03.359
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.359
!MESSAGE Bundle org.eclipse.core.databinding_1.3.100.I20100601-0800 [5] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 16:49:03.359
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 16:49:03.360
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.360
!MESSAGE Bundle org.eclipse.ui.examples.rcp.texteditor_3.1.0 [8] was not resolved.
!SUBENTRY 2 org.eclipse.ui.examples.rcp.texteditor 2 0 2010-12-30 16:49:03.360
!MESSAGE Missing required bundle org.eclipse.ui_3.1.0.
!SUBENTRY 2 org.eclipse.ui.examples.rcp.texteditor 2 0 2010-12-30 16:49:03.360
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.360
!MESSAGE Bundle org.eclipse.ui_3.6.1.M20100826-1330 [10] was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2010-12-30 16:49:03.360
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.360
!MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.6.1.r361_v20100714-080 0 [11] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 16:49:03.360
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 16:49:03.361
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.361
!MESSAGE Bundle org.eclipse.core.filesystem.win32.x86_1.1.201.R36x_v20100727 -0745 [17] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.win32.x86 2 0 2010-12-30 16:49:03.361
!MESSAGE Platform filter did not match: (& (osgi.os=win32) (osgi.arch=x86))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.361
!MESSAGE Bundle org.eclipse.jface.databinding_1.4.0.I20100601-0800 [23] was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 16:49:03.361
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 16:49:03.361
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 16:49:03.361
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.362
!MESSAGE Bundle org.eclipse.swt.win32.win32.x86_3.6.1.v3655c [26] was not resolved.
!SUBENTRY 2 org.eclipse.swt.win32.win32.x86 2 0 2010-12-30 16:49:03.362
!MESSAGE Platform filter did not match: (& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))

!ENTRY org.eclipse.osgi 2 0 2010-12-30 16:49:03.372
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.373
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.ui.workbench_3.6.1.M20100826-1330. jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 16:49:03.373
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 16:49:03.373
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.373
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.jface.databinding_1.4.0.I20100601- 0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 16:49:03.373
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 16:49:03.373
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.373
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.core.databinding_1.3.100.I20100601 -0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 16:49:03.374
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 16:49:03.374
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.374
!MESSAGE Bundle initial@reference :file:plugins/org.eclipse.ui.workbench.texteditor_3.6.1.r361 _v20100714-0800.jar/ was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 16:49:03.374
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).

!ENTRY org.eclipse.osgi 2 0 2010-12-30 16:49:03.378
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.378
!MESSAGE Bundle org.eclipse.ui.workbench_3.6.1.M20100826-1330 [1] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 16:49:03.378
!MESSAGE Missing required bundle org.eclipse.jface.databinding_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 16:49:03.379
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2010-12-30 16:49:03.379
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.379
!MESSAGE Bundle org.eclipse.core.databinding_1.3.100.I20100601-0800 [5] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 16:49:03.379
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2010-12-30 16:49:03.379
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.379
!MESSAGE Bundle org.eclipse.ui.examples.rcp.texteditor_3.1.0 [8] was not resolved.
!SUBENTRY 2 org.eclipse.ui.examples.rcp.texteditor 2 0 2010-12-30 16:49:03.379
!MESSAGE Missing required bundle org.eclipse.ui_3.1.0.
!SUBENTRY 2 org.eclipse.ui.examples.rcp.texteditor 2 0 2010-12-30 16:49:03.380
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.380
!MESSAGE Bundle org.eclipse.ui_3.6.1.M20100826-1330 [10] was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2010-12-30 16:49:03.380
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.380
!MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.6.1.r361_v20100714-080 0 [11] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 16:49:03.380
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2010-12-30 16:49:03.380
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.380
!MESSAGE Bundle org.eclipse.core.filesystem.win32.x86_1.1.201.R36x_v20100727 -0745 [17] was not resolved.
!SUBENTRY 2 org.eclipse.core.filesystem.win32.x86 2 0 2010-12-30 16:49:03.381
!MESSAGE Platform filter did not match: (& (osgi.os=win32) (osgi.arch=x86))
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.381
!MESSAGE Bundle org.eclipse.jface.databinding_1.4.0.I20100601-0800 [23] was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 16:49:03.381
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 16:49:03.381
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2010-12-30 16:49:03.381
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2010-12-30 16:49:03.381
!MESSAGE Bundle org.eclipse.swt.win32.win32.x86_3.6.1.v3655c [26] was not resolved.
!SUBENTRY 2 org.eclipse.swt.win32.win32.x86 2 0 2010-12-30 16:49:03.381
!MESSAGE Platform filter did not match: (& (osgi.ws=win32) (osgi.os=win32) (osgi.arch=x86))

!ENTRY org.eclipse.osgi 4 0 2010-12-30 16:49:03.382
!MESSAGE Application error
!STACK 1
java.lang.RuntimeException: No application id has been found.
at org.eclipse.equinox.internal.app.EclipseAppContainer.startDe faultApp(EclipseAppContainer.java:242)
at org.eclipse.equinox.internal.app.MainApplicationLauncher.run (MainApplicationLauncher.java:29)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher .runApplication(EclipseAppLauncher.java:110)
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher .start(EclipseAppLauncher.java:79)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS tarter.java:369)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseS tarter.java:179)
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAcce ssorImpl.java:39)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMe thodAccessorImpl.java:25)
at java.lang.reflect.Method.invoke(Method.java:597)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java: 619)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:574)
at org.eclipse.equinox.launcher.Main.run(Main.java:1407)
at org.eclipse.equinox.launcher.Main.main(Main.java:1383)

--------------010002090207050706070904--
Previous Topic:Storing the dialog's contents
Next Topic: eclipse plugin / RCP development: migration error from eclipse 3.2 to 3.6
Goto Forum:
  


Current Time: Tue Sep 02 14:53:28 EDT 2014

Powered by FUDForum. Page generated in 0.04967 seconds