Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » GEF3D » AMP error  () 2 Votes
AMP error [message #646484] Fri, 24 December 2010 23:50 Go to next message
psuedopoda  is currently offline psuedopoda
Messages: 4
Registered: December 2010
Junior Member
Hi,

I was installing AMP which I think is the editor used with GEF3D. (I dont know if I am right, please let me know if there is a better one available) according to the following instructions: http://www.eclipse.org/amp/installing/updates.php

I am getting an error at the end of it whos screenshot is attached.

Please let me know how can it be resolvedhttp://www.utdallas.edu/~axg099320/test/error.jpg


Re: AMP error [message #646571 is a reply to message #646484] Tue, 28 December 2010 20:37 Go to previous message
Zoltan Ujhelyi is currently offline Zoltan Ujhelyi
Messages: 216
Registered: July 2009
Senior Member
Do you allow the installer to use the Helios update site? That should provide the necessary feature. Or a similar question: are you using Eclipse 3.6 or 3.5?

The 1.0 version of the required Xpand project can be installed from the 3.6 version of Eclipse.

To check this, open Preferences, Install/Update / Available Software Sites page, and look for the following update site:

http://download.eclipse.org/releases/helios

If the update site is present, then check, whether in the Install dialog you have checked the "Contact all update sites during install to find required software" checkbox - this allows searching for this site.

Zoltán Ujhelyi
Previous Topic: "org.eclipse.gef3d.examples.graph" 3D Editor Error
Next Topic:Error while running sample gef3d examples
Goto Forum:
  


Current Time: Thu Oct 02 12:39:59 GMT 2014

Powered by FUDForum. Page generated in 0.01521 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software