Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » No events on Data Source
No events on Data Source [message #646100] Tue, 21 December 2010 22:56 Go to next message
Josh Hall is currently offline Josh Hall
Messages: 31
Registered: October 2010
Member
Hi,

I've discovered that when using a Joint Data set, the events for the associated Data Source are not fired. This seems to be a bug. Should I raise a Bugzilla on it?

Regards, Josh.
Re: No events on Data Source [message #646181 is a reply to message #646100] Wed, 22 December 2010 09:59 Go to previous messageGo to next message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

Josh,

I believe this one has already been submitted.
https://bugs.eclipse.org/bugs/show_bug.cgi?id=305165

Jason

On 12/21/2010 10:56 PM, Josh wrote:
> Hi,
>
> I've discovered that when using a Joint Data set, the events for the
> associated Data Source are not fired. This seems to be a bug. Should I
> raise a Bugzilla on it?
>
> Regards, Josh.
Re: No events on Data Source [message #646250 is a reply to message #646181] Wed, 22 December 2010 16:46 Go to previous messageGo to next message
Josh Hall is currently offline Josh Hall
Messages: 31
Registered: October 2010
Member
Thanks.
Re: No events on Data Source [message #656653 is a reply to message #646250] Sun, 27 February 2011 18:42 Go to previous messageGo to next message
Josh Hall is currently offline Josh Hall
Messages: 31
Registered: October 2010
Member
Jason,

I've also discovered that the Data Source events are not fired if the data source is used to back a data set that is used in a Cascading Parameter Group.

Should I add this comment to the defect you've mentioned, or is it related to some other issue?

Regards, Josh.
Re: No events on Data Source [message #656836 is a reply to message #656653] Mon, 28 February 2011 13:13 Go to previous message
Jason Weathersby is currently offline Jason Weathersby
Messages: 9167
Registered: July 2009
Senior Member

I am not certain this is the same issue. Can you try 2.6.2 which is
available today and see if this is still an issue?

Jason

On 2/27/2011 6:42 PM, Josh wrote:
> Jason,
>
> I've also discovered that the Data Source events are not fired if the
> data source is used to back a data set that is used in a Cascading
> Parameter Group.
>
> Should I add this comment to the defect you've mentioned, or is it
> related to some other issue?
>
> Regards, Josh.
Previous Topic:Error.ReportQueryLoadingError2
Next Topic:Stored procedure is not available in the New Data Set dialog
Goto Forum:
  


Current Time: Thu Jul 31 07:50:01 EDT 2014

Powered by FUDForum. Page generated in 0.01680 seconds