Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Mylyn » Jira Hyperlinks in Code
Jira Hyperlinks in Code [message #64753] Tue, 03 February 2009 04:12 Go to next message
Felix Dorner is currently offline Felix Dorner
Messages: 675
Registered: July 2009
Senior Member
Hi,

I'm using the jira connector. I did as described in the wiki to enable
hyperlinks in code (Project->Properties->TaskRepositories). Still I
don't get any hyperlinks :-( Maybe this doesnt work with JIRA?

Thanks for help.
Felix
Re: Jira Hyperlinks in Code [message #64869 is a reply to message #64753] Wed, 04 February 2009 21:26 Go to previous messageGo to next message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
> I'm using the jira connector. I did as described in the wiki to enable
> hyperlinks in code (Project->Properties->TaskRepositories). Still I
> don't get any hyperlinks :-( Maybe this doesnt work with JIRA?

Have you tried holding down Ctrl while hovering over a bug reference in the
source?

Please file a bug and include details about your Eclipse and Mylyn version
if that does not fix your problem.

Steffen
Re: Jira Hyperlinks in Code [message #65014 is a reply to message #64869] Thu, 05 February 2009 12:51 Go to previous messageGo to next message
David Green is currently offline David Green
Messages: 135
Registered: July 2009
Senior Member
Steffen Pingel wrote:
>> I'm using the jira connector. I did as described in the wiki to enable
>> hyperlinks in code (Project->Properties->TaskRepositories). Still I
>> don't get any hyperlinks :-( Maybe this doesnt work with JIRA?
>
> Have you tried holding down Ctrl while hovering over a bug reference in the
> source?
>
> Please file a bug and include details about your Eclipse and Mylyn version
> if that does not fix your problem.
>
> Steffen
>

JIRA hyperlinks work fine for me... holding down the Ctrl key is what
makes them work.
Re: Jira Hyperlinks in Code [message #65026 is a reply to message #65014] Fri, 06 February 2009 05:38 Go to previous message
Felix Dorner is currently offline Felix Dorner
Messages: 675
Registered: July 2009
Senior Member
I can now confirm that they work with holding Ctrl. Thanks.
Felix
Re: Jira Hyperlinks in Code [message #596010 is a reply to message #64753] Wed, 04 February 2009 21:26 Go to previous message
Steffen Pingel is currently offline Steffen Pingel
Messages: 706
Registered: July 2009
Senior Member
> I'm using the jira connector. I did as described in the wiki to enable
> hyperlinks in code (Project->Properties->TaskRepositories). Still I
> don't get any hyperlinks :-( Maybe this doesnt work with JIRA?

Have you tried holding down Ctrl while hovering over a bug reference in the
source?

Please file a bug and include details about your Eclipse and Mylyn version
if that does not fix your problem.

Steffen
Re: Jira Hyperlinks in Code [message #596039 is a reply to message #64869] Thu, 05 February 2009 12:51 Go to previous message
David Green is currently offline David Green
Messages: 96
Registered: July 2009
Member
Steffen Pingel wrote:
>> I'm using the jira connector. I did as described in the wiki to enable
>> hyperlinks in code (Project->Properties->TaskRepositories). Still I
>> don't get any hyperlinks :-( Maybe this doesnt work with JIRA?
>
> Have you tried holding down Ctrl while hovering over a bug reference in the
> source?
>
> Please file a bug and include details about your Eclipse and Mylyn version
> if that does not fix your problem.
>
> Steffen
>

JIRA hyperlinks work fine for me... holding down the Ctrl key is what
makes them work.
Re: Jira Hyperlinks in Code [message #596069 is a reply to message #65014] Fri, 06 February 2009 05:38 Go to previous message
Felix Dorner is currently offline Felix Dorner
Messages: 675
Registered: July 2009
Senior Member
I can now confirm that they work with holding Ctrl. Thanks.
Felix
Previous Topic:WikiText and Bugzilla
Next Topic:"Open with web browser" doesn't work
Goto Forum:
  


Current Time: Mon Jul 28 16:37:44 EDT 2014

Powered by FUDForum. Page generated in 0.04274 seconds