Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit » EGit install problem, Ganymede(dependency error? )
EGit install problem, Ganymede [message #644228] Fri, 10 December 2010 04:14 Go to next message
tommy  is currently offline tommy Friend
Messages: 2
Registered: December 2010
Junior Member
Hey,
I got this error (attached pix) when installing Egit.
What went wrong? My Eclipse version is ganymede


(oh hell why I cant attach file to the post? )
So I put my screenshot here, pls click to see
http://picasaweb.google.com/lh/photo/RMHRre61UWShIoSYZDtdcw? feat=directlink

Thanks
Re: EGit install problem, Ganymede [message #644238 is a reply to message #644228] Fri, 10 December 2010 06:15 Go to previous messageGo to next message
Robin Rosenberg is currently offline Robin RosenbergFriend
Messages: 332
Registered: July 2009
Senior Member
You need Eclipse 3.5 or later for EGit.

3.4 = Ganymede
3.5 = Galileo
3.6 = Helios


[Updated on: Fri, 10 December 2010 06:16]

Report message to a moderator

Re: EGit install problem, Ganymede [message #644252 is a reply to message #644238] Fri, 10 December 2010 09:04 Go to previous messageGo to next message
tommy  is currently offline tommy Friend
Messages: 2
Registered: December 2010
Junior Member
thanks
Re: EGit install problem, Ganymede [message #649327 is a reply to message #644238] Tue, 18 January 2011 18:34 Go to previous messageGo to next message
Michael R. Head is currently offline Michael R. HeadFriend
Messages: 2
Registered: July 2009
Junior Member
Older versions of EGit ran on Ganymede / 3.4. Is it possible to download an older version in order to run it in, e.g., RAD 7.5?
Re: EGit install problem, Ganymede [message #649778 is a reply to message #649327] Thu, 20 January 2011 15:08 Go to previous messageGo to next message
Matthias Sohn is currently offline Matthias SohnFriend
Messages: 612
Registered: July 2009
Senior Member
You may try 0.8 or 0.9 which are still available here:
http://download.eclipse.org/egit/updates-0.8
http://download.eclipse.org/egit/updates-0.9
Re: EGit install problem, Ganymede [message #649851 is a reply to message #649778] Thu, 20 January 2011 18:11 Go to previous message
Michael R. Head is currently offline Michael R. HeadFriend
Messages: 2
Registered: July 2009
Junior Member
Oh, that's great to know, thanks!
Previous Topic:Issues with Synchronize view
Next Topic:How to list files to commit?
Goto Forum:
  


Current Time: Sat Dec 20 09:52:45 GMT 2014

Powered by FUDForum. Page generated in 0.01923 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software