Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Java Development Tools (JDT) » content assist does not find enums(content assist does not find enums)
content assist does not find enums [message #644224] Fri, 10 December 2010 02:55 Go to next message
Ali K is currently offline Ali K
Messages: 5
Registered: December 2010
Junior Member
When Ctrl+shift to autocomplete a visible enum in Java classes, my eclipse installation does not find enums.

Even when I manually copy-paste the package for enum into an import line and hit Ctrl+Space, all the other classes in the package are displayed, but not the enum.
Re: content assist does not find enums [message #644225 is a reply to message #644224] Fri, 10 December 2010 03:06 Go to previous messageGo to next message
Deepak Azad is currently offline Deepak Azad
Messages: 545
Registered: July 2009
Senior Member
On 12/10/2010 8:25 AM, Ali wrote:
> When Ctrl+shift to autocomplete a visible enum in Java classes, my
> eclipse installation does not find enums.
>
> Even when I manually copy-paste the package for enum into an import line
> and hit Ctrl+Space, all the other classes in the package are displayed,
> but not the enum.
I can't reproduce this. You should provide more details e.g. code
snippets, eclipse version
Re: content assist does not find enums [message #647844 is a reply to message #644225] Sun, 09 January 2011 23:30 Go to previous message
Ali K is currently offline Ali K
Messages: 5
Registered: December 2010
Junior Member
Sorry, I guess it was a false alarm! It did not happen again Confused
Previous Topic:Can't start eclipse helios
Next Topic:Terminating and ILaunch from a Plug-in - non-standard method required
Goto Forum:
  


Current Time: Sun Oct 26 03:45:11 GMT 2014

Powered by FUDForum. Page generated in 0.01619 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software